Rx300 1mz-fe p1346, P0175, p0172

Problemy z silnikami dotyczące modelu RX

Rx300 1mz-fe p1346, P0175, p0172

Postprzez Adam_M » 14 mar 2021, o 01:34

Cześć,
Mam problem ze swoim rx z 2002. Ostatnio pojawiły się problemy z jazda autem na benzynie. Na gazie jest wszystko ok, ma moc i dobrze reaguje na gaz. Natomiast na PB jest mega zamulony i na wolnych obrotach szarpie, dusi się. Tak jakby nie chodził na wszystkich cylindrach. Sypie błędami P0175 i p0172. Wczoraj wymieniany był rozrząd i świece i po tej wymianie doszedł błąd p1346 i problemy z jazda na PB pogłębiły się. Aktualnie praktycznie nie da się jechać na benzynie, czekam aż nagrzeje się i przełączy na LPG. Myślicie, że mechanik dał ciała przy wymianie rozrządu i złe ustawił znaki? A może to przypadek, że teraz wyskoczył błąd vvti? Nie sprawdziłem czy na gazie zmienna faza działa. Czy przy wymianie rozrządu powinni wymienić też kolo zmiennych faz? Bo wiem, że tego nie zrobili. Tu może leżeć problem? A jeżeli problem leży w rozrządzie to czemu działa na gazie? Tak samo czy przy uszkodzonym maf sensor chodziłby dobrze na gazie?
Mam odb po bt i korzystam z programu car scanner, jakie parametry powinienem sprawdzić aby szukać przyczyny?
A może to wtrysk leje?

Wysłane z mojego POCO F2 Pro przy użyciu Tapatalka
Avatar użytkownika
Adam_M
Nowy lex user
 
Posty: 8
Dołączył(a): 8 lis 2018, o 14:05
Model Lexusa: RX 300
Płeć: Mężczyzna
Lokalizacja: Warszawa

Rx300 1mz-fe p1346, P0175, p0172

Postprzez Adam_M » 14 mar 2021, o 09:42

Po przejechaniu 5km wyskoczyły kolejne błędy.

Edit:
Jestem po przeczyszczeniu soloneidow vvti i czujników położenia wałkow rozrządu. Na jakiś czas to pomogło, ale po 60km błędy wróciły. Teraz przynajmniej lepiej odpala.
Najwyraźniej czeka mnie wymiana soloneidu na bank 1.
Ciekawia mnie też błędy P0175 i p0172 czy możliwe jest, że to sonda lambda daje źle sygnały? Bo czytam, że przy uszkodzeniu maf sensor podaje że ma mało powietrza i dawka jest zbyt uboga a nie zbyt bogata.

Edit2:
Od dziś pojawiły się jeszcze kolejne błędy, wypadanie zapłonów na 2, 4 i 6 cylindrze. Ale tylko na benzynie. Zamienię też miejscami cewki. Sprawdzę w takim razie lejące wtryski. Zamienie też sondy miejscami żeby sprawdzić czy to przypadkiem nie któraś z nich szwankuje.
Obrazek

Wysłane z mojego POCO F2 Pro przy użyciu Tapatalka
Avatar użytkownika
Adam_M
Nowy lex user
 
Posty: 8
Dołączył(a): 8 lis 2018, o 14:05
Model Lexusa: RX 300
Płeć: Mężczyzna
Lokalizacja: Warszawa

Rx300 1mz-fe p1346, P0175, p0172

Postprzez Adam_M » 31 mar 2021, o 11:13

Jestem po zamianie czujników położenia walka rozrządu i wymianie zaworu vvti na bank 1. Dalej te same błędy. Będę odpinać wtryski i je testować, plus najpierw czyszczenie czujnika wału korbowego, a potem ewentualnie jego wymiana. Na gazie jeździ dobrze, więc cewki i maf sensor odrzucam.

Wysłane z mojego POCO F2 Pro przy użyciu Tapatalka
Avatar użytkownika
Adam_M
Nowy lex user
 
Posty: 8
Dołączył(a): 8 lis 2018, o 14:05
Model Lexusa: RX 300
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: Rx300 1mz-fe p1346, P0175, p0172

Postprzez sandr » 31 mar 2021, o 13:34

Kiedy ostatnio sprawdzane były luzy zaworowe?... :scratch:
sandr
Lex user
 
Posty: 246
Dołączył(a): 11 paź 2010, o 20:41
Model Lexusa: RX450h
Płeć: Mężczyzna
Lokalizacja: DSW

Rx300 1mz-fe p1346, P0175, p0172

Postprzez Adam_M » 31 mar 2021, o 13:36

Jakieś 40tys temu. Luzy zaworowe miałyby taki wpływ na pracę silnika na benzynie, a przy gazie nic by się Nie działo? Gaz jest raczej czulszy i na nim byłyby większe problemy. Tak sądzę

Wysłane z mojego POCO F2 Pro przy użyciu Tapatalka
Avatar użytkownika
Adam_M
Nowy lex user
 
Posty: 8
Dołączył(a): 8 lis 2018, o 14:05
Model Lexusa: RX 300
Płeć: Mężczyzna
Lokalizacja: Warszawa


Powrót do RX

Kto przegląda forum

Użytkownicy przeglądający ten dział: muzz i 1 gość