Instalacja w GS430 2006r - peoblemy

Problemy oraz informacje na temat użytkowania instalacji LPG

Instalacja w GS430 2006r - peoblemy

Postprzez superkb » 4 maja 2016, o 10:07

Czesc,

W zeszlym tygodniu zamontowalem w Krakowie instalacje gazowa w moim lexusie gs430 V8 z 2006r .

Jest to instalacja na STAGu 300-8 qmax plus, twintur, wtryski barracuda, itd.

Problemy zaczely sie jeszcze tego samego dnia po wyjezdzie. Instalacja zglosila blad poprzez sygnal dzwiekowy z szybka czestotliwoscia a po chwili mocnym zapachem gazu.. wylaczylem instalacje i od razu zglosilem sie do warsztatu w ktorym mi montowali jednak Ci po podlaczeniu komputera stwierdzili ze wszystko jest ok i zeby jezdzic dalej i jak sie powtorzy to wtedy. No i tak zrobilem i powtorzylo sie 3 razy. Przy czym nie smierdzialo juz gazem lecz ten teyb awarii sie wlaczal. Do tego co ciekawe podczas jazdy na instalacji samochod pobieral niemal tyle samo beznyzy co normalnie.... raz miala instalacja tez tak ze przez pol godziny jazdy nie chciala sie przelaczyc na gaz.

Ale chyba najgorsze ze na koniec tego zanim odlaczylem gaz calkowicie wyskoczyl mi blad na komputerze auta: "check vsc" oraz zolta kontrolka poslizgu, silnika i kierownicy sie swieca caly czas.. wydaje mi sie ze ma to cos wspolnego z ta instalacja bo nigdy nie mialem takich komunikatow...

Poradzcie mi co robic i jak to oceniacie, bo dzis po poludniu zawoze tym mechanikom od gazu auto i nie chcialbym byc wykiwany z zepsutym autem.....

Pozdrawiam


Wysłane z mojego SM-N9005 przy użyciu Tapatalka
Avatar użytkownika
superkb
Lex user
 
Posty: 40
Dołączył(a): 11 lut 2016, o 03:00
Model Lexusa: GS 430
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Instalacja w GS430 2006r - peoblemy

Postprzez gmiter » 4 maja 2016, o 10:21

Sprawdź jak podpięta jest masa instalacji - czy bezpośrednio do do aku i druga rzecz - filtr fazy ciekłej jest zintegrowany z zaworem - sprawdź gdzie jest przykręcony - czy nie aby blisko sterownika cewek. W moim przypadku tez pokazywały sie te błedy i wszystkiemu winne były masy i to że filtr fazy ciekłej razem z elektrozaworem był przykręcony blisko masy sterownika cewek (Igniter).
Avatar użytkownika
gmiter
Lex Driver
 
Posty: 448
Dołączył(a): 9 mar 2016, o 12:07
Model Lexusa: IS300
Płeć: Mężczyzna
Lokalizacja: Bydgoszcz

Re: Instalacja w GS430 2006r - peoblemy

Postprzez Keepmovin » 4 maja 2016, o 10:41

Hej,

Jezeli chcialbys zczytac bledy to mam mini elm 327 na bluetooth i mozemy sprawdzic bledy na telefonie - jestem z Krakowa, jak cos to PW.

Specem od gazu nie jestem, ale rozmawialismy przy tym jak pytales o zaklad, a sam cos tam plus minut kojarze. Wiem jedno - nie wydaje mi sie, zeby byl tu problem typowego "klienta ktoremu sie nie podoba" wiec samochod:

a. ma jezdzic tak samo jak na benzynie
b. instalacja ma byc sprawna w 100% (jezeli ktorys raz juz sie zdarza tak, ze jedziesz i nadal cos wyskakuje, to zaklad powinien wziac samochod do siebie, za twoja zgoda nim pojezdzic, zdiagnozowac i naprawic problem).

Daj znac jak cos, pozdrawiam ;)!
Keepmovin
Lex user
 
Posty: 220
Dołączył(a): 24 paź 2012, o 02:18
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Instalacja w GS430 2006r - peoblemy

Postprzez muzz » 4 maja 2016, o 11:50

sprawdź podłączenie klem przy akumulatorze również...
co do spalania benzyny to nie wiem jak w mk3 ale w mk2 jest tak, że wskaźnik nie pokazuje tego ile faktycznie jest w zbiorniku tylko razem z przejechanymi kilometrami zmniejsza wskazanie ilości paliwa w zbiorniku a raz na 200km lub po większym dotankowaniu aktualizuje ilość na zgodną z faktyczną - dlatego może wyglądać na to, że tak dużo noPB schodzi...
muzz
Lex Driver
 
Posty: 333
Dołączył(a): 4 kwi 2015, o 20:44
Model Lexusa: GS 430
Płeć: Mężczyzna
Lokalizacja: WWA

Re: Instalacja w GS430 2006r - peoblemy

Postprzez Miłosz » 4 maja 2016, o 12:13

Błędy dalej się utrzymują jak śmigasz na samej benzynie ? Jak obecnie się auto sprawuje na benzynie , chodzi mi o pracę silnka , czy sie dusi czy coś mu dolega ? Najprostszym programem do wywalenia błędów myślę będzie elmscan toyota , łączy się nie tylko z silnikiem i działa z elm 327. Jak dla mnie to gazownicy spaprali robotę...
Miłosz
Lex Master
 
Posty: 1313
Dołączył(a): 29 lut 2016, o 14:59
Model Lexusa: is220d
Płeć: Mężczyzna
Lokalizacja: Trójmiasto

Re: Instalacja w GS430 2006r - peoblemy

Postprzez LinkPL » 4 maja 2016, o 12:54

Jedź do tych gazowników i niech robią ... a jeśli do nich nie pojedziesz, to sam uczysz takich ludzi dziadostwa.

Idę o zakład, że zapłon wypada ... ;)

Pozdrawiam
Link
How far We can go ...
Avatar użytkownika
LinkPL
Lex Maniak
 
Posty: 787
Dołączył(a): 9 lis 2010, o 00:59
Lokalizacja: Iłża
Model Lexusa: GS430 UZS190, T4R
Płeć: Mężczyzna
Lokalizacja: Iłża

Postprzez superkb » 4 maja 2016, o 13:00

Dzieki wszystkim za odpowiedz!

Keepmovin, pamietam jak mi odpowiadales i z takim nastawieniem zaraz do nich ide. Swoja droga wydawali sie w porzadku no ale jak widac nigdy nic nie wiadomo. Oni mowia ze moze jakis element okazal sie awaryjny choc to jak sami mowia raczej sie to nie zdaza. Musieli cos namieszac.

Muzz fakt chyba z ta wskazowka cos jest tak jak mowisz. To wyjdzie dalej w praktyce.

Milosz bledy dalej utrzymuja sie na benzynie. Obecnie wylaczylem gaz bo nie chce sobie rozwalic silnika.

Dzieki Keepmovin, tak sie sklada ze mam tez elm237 v2.1 i podpialem sie programem obd doctor bo ten elmscan toyota nie chcial sie mi polaczyc.

Ponizej blad jaki wskazalo:

P0156 O2 sensor sensor circuit
*****
meta-info header:Error Codes
file version:2
type:5
time:1462357774129
name:Trouble Codes
codes:0156,
codes_p:
codes_ff:

----------

Skasowalem ten blad i teraz jest czysto. Pytanie co bedzie dalej
Auto chodzilo ok na benzynie poza tym ze bledy wyskoczyly a wtedy pojawialy sie czasem krotkie wibracje z silnika, ktore jak sie doczytalem w instrukcji lacznie z kontrolkami swiadcza o awarii instalacji elektrycznej silnika.

LinkPL tak zrobie , zobaczymy, najpewniej cos pomieszali, jedno tylko wazne dla mnie by bylo jak trzeba i auta mi nie rozwalilo.

Co znaczy ze zaplon wypada?




Wysłane z mojego SM-N9005 przy użyciu Tapatalka
Avatar użytkownika
superkb
Lex user
 
Posty: 40
Dołączył(a): 11 lut 2016, o 03:00
Model Lexusa: GS 430
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Instalacja w GS430 2006r - peoblemy

Postprzez owczar » 4 maja 2016, o 13:35

Przede wszystkim najpierw trzeba odczytać błędy z instalacji gazowej. Poprawić błędy instalacyjne i zrobić porządne strojenie - w tym polecam także po AFR. Ten silnik nie lubi ubogiej mieszanki w pętli otwartej. Ale z tego co napisałeś, to Ci gazownicy tego nie ogarną jak należy....

Ten błąd w aucie spowodowała nieprawidłowa mieszanka. To akurat nie był wypadający zapłon. Masz zdjęcia tej instalacji? To dość istotne...
owczar
Moderator
 
Posty: 3136
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Postprzez superkb » 4 maja 2016, o 15:34

Jestem po wizycie u gazownikow, podlaczyli do kompa i mowili ze wszystkie parametry sa ok. Potem pojechalismy w trase z komputerem sprawdzac w terenie na okolo 40minut ale blad ten sie nie pokazal i wg nich wszystkie parametry ok, po tym asekuracyjnie wymienili mi filterek ale jak mowia ze raczej problem gdzie indziej, wiec zalozyli mi rejestrator do parametrow gazu i mam z tym jezdzic az wyskoczy ponownie. Wiec moze sie okaze co jest.

Mowisz ze nieprawidlowa mieszanka? Oni mowia ze parametry dobre i nic nie zmieniali. Silnik zreszta na gazie normalnie do poki nie wyskoczy blad z sterownika gazu zachowuje sie prawidlowo. One zdazyly sie 4 razy okolo.
Teraz jak skasowalem te bledy silnika z tymi 3 kontrolkami i "check vsc" to juz nie wyskakuje mi blad na komputerze auta, choc oni mowili ze jak sie podpieli to mialem blad wskazujacy na blad obwodu sondy lambda i ze to ten sam blad i go tez skasowali .

Zdjecia instalacji bede w stanie podeslac wieczorem bo musze zdjac oslony - wszystko jest pochowane tak by nie bylo widac instalacji

Wysłane z mojego SM-N9005 przy użyciu Tapatalka
Avatar użytkownika
superkb
Lex user
 
Posty: 40
Dołączył(a): 11 lut 2016, o 03:00
Model Lexusa: GS 430
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Instalacja w GS430 2006r - peoblemy

Postprzez owczar » 4 maja 2016, o 15:37

Czy wsadzali sondę w wydech do strojenia? Jeśli nie to mogą tylko podejrzewać, że jest ok. Jakie są korekty ltft na LPG? O tym czy jest ok świadczy sporo parametrów. ..
owczar
Moderator
 
Posty: 3136
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Następna strona

Powrót do Problemy techniczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość