Oczyt komputera

Oczyt komputera

Postprzez jordi007 » 21 paź 2015, o 22:51

Panowie prosze opinie wskazan komputera. wydaje mi sie ze oslab troche samochod i wpada czasami jak stoje na swiatłach w wibracje jakby silnik sie meczył mechanicy mowia ze odczyty sa dobre ale jakos nie jestem pewny. nie podoba mi sie korekry zapłonu i praca sad wykrywa mi pierwsza a pozniej az piata dolaczam foty moze tos zauwazycie i podpowiecie.samochod stał na luzie dodam ze jak włacze nawiew swiatła spada napiecie do13,5 dowale klime i jedno siedzenie to i na 12,5 dodam gazu do 14 wzrasta pewnie alternator ale najpierw sprawdze jeszcze pasek
Załączniki
Screenshot_2015-10-21-21-50-12.png
(76.18 KiB) Pobrane 408 razy
Screenshot_2015-10-21-21-49-44.png
(86.75 KiB) Pobrane 408 razy
Screenshot_2015-10-21-21-49-26.png
(88.37 KiB) Pobrane 408 razy
Avatar użytkownika
jordi007
Lex Driver
 
Posty: 542
Dołączył(a): 5 lip 2011, o 15:40
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: lublin

Re: Oczyt komputera

Postprzez blue » 22 paź 2015, o 07:18

IS200 ma tylko 3 sondy.
Napięcie 0,8V to mieszanka bogata ale też pytanie, na której to jest sondzie. Zdiagnozuj to Techstream'em, jeśli masz możliwość.
Wibracje na postoju możesz mieć od koła dwumasowego.
Co oznacza, że "nie podobają Ci się korekty zapłonu"? Znaczy jakie są? Bo na tym programiku raczej ich nie pokazuje.
Jakieś błędy ODB2 są?
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Oczyt komputera

Postprzez jordi007 » 22 paź 2015, o 10:44

Tak sa 3 a mi wykrywa dwie pierwsza i piatał a wypadanie zapłonu pokazyje na 3 zdjeciu trzeba troche paskiem w doł zjechac. dodam tylko ze jakis czas temu był bląd nie pamietam nr. ale na pewno bank1 sensor 2 ale wyskakiwał mi ze 3 razy i go poprostu kasowałem a teraz od jakies 3 miesiecy jest spokoj nie wyskakuje. Błedow zadnych nie ma. Moze i dwumasa ale to jest dziwne wpadanie w wibracje tak jakby wszystkie urzadzenie elektr.właczyc to samochod wyraznie mozna odczuc tylko ze normalnie to powraca do normy a u mnie nie. Niebardzo wiem jak to opisac o co mi chodzi
Avatar użytkownika
jordi007
Lex Driver
 
Posty: 542
Dołączył(a): 5 lip 2011, o 15:40
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: lublin

Re: Oczyt komputera

Postprzez blue » 22 paź 2015, o 12:56

Fakt - zapomniałem, że można rozszerzyć obrazek ;)
Korekta zapłonu nie jest wielka. Nie wygląda to źle (poza tym, że nie widać 2-giej sondy - powinien być błąd albo program do życi; sprawdź za pomocą Torque Lite).
Sprawdź to napięcie ładowania - być może pod obciążeniem brakuje prądu i wypadają zapłony. Dobrze jest też wyczyścić przepustnicę.

Sprawdzę u siebie z ciekawości, co pokazuje na tym programie i dam znać.
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Oczyt komputera

Postprzez jordi007 » 22 paź 2015, o 14:27

o to super bedzie jakies porównanie bo nie znam prawidłowych. no napiecie juz po rozgrzanym silniku spada przy swiatlach i nawiewie do 13,2-13,5 a jak włacze ogrzewanie siedzien czy szyby to juz wogole do 12,5 patrzyłem troche luzny jest pasek ale raczej to winna alternatora podciagne go troche i zobaczymy. A sonda własnie mnie zastanawia ciągle 0. bład byl jak pisałem tylko bank 1 sensor 2 kilka razy wykasowałem mozliwe ze komp sie sam nauczyl z tym jezdzic. A przepustnica była czyszczona. bo np na staniu chodzi super tak równiutko jak nigdy wczeniej tak do 1100 jak juz osiagnie te 6500 zaczyna go delikatnie telepac
Avatar użytkownika
jordi007
Lex Driver
 
Posty: 542
Dołączył(a): 5 lip 2011, o 15:40
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: lublin

Re: Oczyt komputera

Postprzez jordi007 » 22 paź 2015, o 15:33

torgue niebardzo czaje albo niepełna wersja bo nic nie moge zrobic pokazuje tylko jedno. jeszcze raz dzisiaj patrzyłem i jak chodzi na ssaniu to i sonda druga sie ukazuje złapie temp. a juz 0
Załączniki
Screenshot_2015-10-22-14-56-48.png
(86.97 KiB) Pobrane 297 razy
Avatar użytkownika
jordi007
Lex Driver
 
Posty: 542
Dołączył(a): 5 lip 2011, o 15:40
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: lublin

Re: Oczyt komputera

Postprzez blue » 23 paź 2015, o 09:30

Sprawdziłem u siebie i ten programik trochę przekłamuje. Pokazuje odczyt lambdy 1:1 zamiast uśredniać i stąd dziwne wartości. Lambda ma się wahać od prawie 0 do 1V i tak się u mnie dzieje. Korekty też pokazuje 1:1.
Tak to wygląda:
Obrazek Obrazek
Torque Lite:
Obrazek Obrazek
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Oczyt komputera

Postprzez owczar » 23 paź 2015, o 09:45

blue napisał(a):IS200 ma tylko 3 sondy.
Napięcie 0,8V to mieszanka bogata ale też pytanie, na której to jest sondzie. Zdiagnozuj to Techstream'em, jeśli masz możliwość.
Wibracje na postoju możesz mieć od koła dwumasowego.
Co oznacza, że "nie podobają Ci się korekty zapłonu"? Znaczy jakie są? Bo na tym programiku raczej ich nie pokazuje.
Jakieś błędy ODB2 są?


To sonda napieciowa. 0,8 nie oznacza mieszanki bogatej.

Analiza danych statycznych nie ma żadnego sensu. Logi z jazdy to jedyny słuszny wsad do analizy, a szczególnie pracy sond. Na podstawie tych screenów można wróżyć jak z fusów.
owczar
Moderator
 
Posty: 3817
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: Oczyt komputera

Postprzez blue » 23 paź 2015, o 10:23

Dlatego wstawiłem to tylko poglądowo i napisałem o oscylacji sondy.
Dalej też podtrzymuję, że sensownie jest użyć techstreama i zapisać sobie jakiś dłuższy zrzut z jazdy.
Tak czy siak - jeśli nie ma błędów, to bym tego nie ruszał na siłę.
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Oczyt komputera

Postprzez owczar » 23 paź 2015, o 10:27

Torque pro tez loguje dane z jazdy. Techstream ma strasznie słabe probkowanie.

Ja na Torque nagrywam filmy - jeszcze wygodniejsze do analizy.

https://www.youtube.com/watch?v=_T7gRvvinMg
owczar
Moderator
 
Posty: 3817
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska


Powrót do IS mk1 1998-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości