[IS200] Ułamana kosta zasilająca przy OCV od VVT-i

[IS200] Ułamana kosta zasilająca przy OCV od VVT-i

Postprzez Chief1902 » 11 wrz 2016, o 13:01

Witajcie,
w zasadzie piszę ten wątek dla osób którym kostka się połamała i nie mają ochoty wydawać 600 pln na nowy układ VVT-i.

Historia mojej połamanej kostki jest (teoretycznie) dość banalna - kupiłem IS'a bez bagnetu trzymającego maskę. Po zrobieniu rozrządu, płynów i przejechaniu jakichś 1000 km zaczęła się dyskoteka Check engine + TRC off. Mechanik stwierdził, że to VVT-i i ułamana kostka, wymiana to koszt ok 600 zł. Nie miałem akurat floty, a że wyczytałem na forum wszystko co mogłem o VVT-i w IS200 postanowiłem sam zbadać temat. Domniemana przyczyna usterki - ktoś coś sobie wstawił zamiast bagnetu do trzymania maski, to coś mu pierdyknęło, maska zamykając się z rozpędem połamała pokrywę z napisem VVT-i (nie mam jej) oraz rzeczoną kostkę.

Sposób naprawy:
po zdjęciu ułamanej kostki wydawało się że sprawa jest banalna - dwa grube piny wchodzą w OCV i nie ma styku. Po dokładniejszym przyjrzeniu się, zobaczyłem dwa mikro przewodziki biegnące wzdłuż grubych pinów (zdjęcie).
Obrazek Obrazek
Mikro druciki wyglądają jak uzwojenie silnika, zatem uznałem, że to właśnie je muszę połączyć. Niestety z ułamanego plastiku wystawały na 0,2 mm albo mniej, nie było jak ich uchwycić.
Zrobiłem tak: nadmiar ułamanego plastiku zeszlifowałem precyzyjną szlifierką, pogłębiłem otwór wokół drucików czubkiem noża do tapet (uważając żeby nie uszkodzić drucików), po czym jeszcze bardziej pogłębiłem otwory wokół nich wytapiając plastik lutownicą. Dzięki temu druciki zarówno od strony kostki jak i OCV wystawały wyraźnie na ok 0,5 mm. Tym samym zrobiłem sobie podstawę do wstawienia dodatkowych przewodów i połączenia obu elementów. Niestety druciki (podobnie jak uzwojenie) miały na sobie jakąś powłokę której cyna za chiny ludowe nie chciała się trzymać. Potraktowałem końcówki drucików kwasem lutowniczym, dzięki czemu nałożyłem na końcówki drucików odrobinę cyny. Zlutowałem druciki z kostki z drucikami z OCV i wsadziłem kostkę na swoje miejsce (zdjęcie)
Obrazek.
Po zresetowaniu błędu, auto latało jak wściekłe, wszystko działało pięknie choć wiedziałem, że była to robota na chwilę, bo lutowania były zbyt delikatne.
Dzisiaj zrobiłem drugie podejście do naprawy, z założeniem, że ma być trwałe. Zatem powtórzyłem wszystkie czynności powyżej, z tym, że miejsca lutowania drucików zakleiłem klejem epoksydowym do metalu (zdjęcie).
Obrazek
W tej chwili klej schnie, jak założę OCV, to dodatkowo kostkę skręcę z OCV przy pomocy metalowej opaski zaciskowej, żeby uchronić łączenia przed drganiami silnika.

Może dla niektórych to wyda się "rzeźbą" jednak ja jestem zadowolony, że wszystko działa jak powinno, a nakład finansowy wynosi zero, bo wszystkie materiały miałem w domu :) Zatem wydatek odłożyłem w czasie na (mam nadzieję) co najmniej rok.
Avatar użytkownika
Chief1902
Nowy lex user
 
Posty: 3
Dołączył(a): 11 wrz 2016, o 11:55
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Warszawa

Powrót do IS mk1 1998-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości