Problem odcina brak błędu

Problem odcina brak błędu

Postprzez damiansd4hide3 » 19 mar 2017, o 00:17

Witam.

Zakupiłem ostatnio lexusa IS200. Początkowo było wszystko okej ale kiedyś mu odbiło i zawiesił się rozrusznik, nie wyłączał się, kręcił się cały czas razem z pracą silnika. Po chwili problerm automatycznie ustał ale za jakiś czas pojawiło się odcinanie przy 3700 obrotów. Błąd żaden się nie świeci. Wszystko wygląda OK. :crazy: Mechanicy załamują ręce i nie wiedzą co jest nie tak. Czujnik położenia wału? U supry kiedyś też miałem po swapie na 1JZ taki problem ale winą były piny NSW i STA które należało zmostkować i podłączyć do masy ale w oryginalnym lexusie bez gazu i z oryginalną skrzynią taki problem?
Zapraszam do mojego tematu lexusa :)
http://www.lexus-forum.pl/viewtopic.php?f=180&t=16884
Avatar użytkownika
damiansd4hide3
Nowy lex user
 
Posty: 16
Dołączył(a): 18 mar 2017, o 22:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Nowy Sącz

Re: Problem odcina brak błędu

Postprzez blue » 19 mar 2017, o 17:54

Jeśli jest tryb awaryjny, to musiał być poważny błąd który go spowodował. Czujnik położenia wału dawałby checka i poznałbyś po obrotach że coś jest nie tak. Podpinałeś auto pod techstreama? Działa w ogóle kontrolka check engine? Czasem handlarze wyjmują żarówkę, żeby nie straszyła ;)
Avatar użytkownika
blue
Lex Maniak
 
Posty: 976
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Problem odcina brak błędu

Postprzez damiansd4hide3 » 19 mar 2017, o 23:39

Działa Check Engine, i chwile świeciła się kiedyś kontrolka ale po ponownym odpaleniu znikła.
Podpinałem go pod OBD2 ale nie wykazało żadnych błędów. Chyba że na bardziej profesjonalnym urządzeniu coś wykaże?
Zapraszam do mojego tematu lexusa :)
http://www.lexus-forum.pl/viewtopic.php?f=180&t=16884
Avatar użytkownika
damiansd4hide3
Nowy lex user
 
Posty: 16
Dołączył(a): 18 mar 2017, o 22:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Nowy Sącz

Re: Problem odcina brak błędu

Postprzez blue » 20 mar 2017, o 07:50

Check może się nie zaświecić np. w przypadku błędów na komputerze ABS. W Techstreamie można odczytać jego błędy.
Avatar użytkownika
blue
Lex Maniak
 
Posty: 976
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Problem odcina brak błędu

Postprzez luki90 » 20 mar 2017, o 09:12

te ch**ki checka podłączają jeszcze pod lampkę od abs :)
www.facebook.com/kolorowakoszulka
Avatar użytkownika
luki90
Lex Driver
 
Posty: 314
Dołączył(a): 10 kwi 2015, o 21:23
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: WWA

Re: Problem odcina brak błędu

Postprzez damiansd4hide3 » 20 mar 2017, o 13:48

Obrazek

Sprawdziłem ELM327 na programie i wyskoczyło takie coś. Wcześniej zrestartowałem ECU i po dodaniu gazu wyskoczył błąd o takim kodzie.
Zapraszam do mojego tematu lexusa :)
http://www.lexus-forum.pl/viewtopic.php?f=180&t=16884
Avatar użytkownika
damiansd4hide3
Nowy lex user
 
Posty: 16
Dołączył(a): 18 mar 2017, o 22:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Nowy Sącz

Re: Problem odcina brak błędu

Postprzez blue » 20 mar 2017, o 15:38

Padła 6-ta cewka.
Avatar użytkownika
blue
Lex Maniak
 
Posty: 976
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Problem odcina brak błędu

Postprzez damiansd4hide3 » 20 lip 2017, o 00:17

Okazało się tak....
Skrzynka bezpieczników była zalana i popalona więc nie pokazywało za bardzo żadnego błedu, została wymieniona.
Gdy już pokazywało błędy, pokazywało wypadanie zapłonów, poszły świece nowe irydowe, i cewki.
Nic to nie dało, dalej odcinało przy 4 tys i nadal pokazywało błąd wypadanie zapłonów.
Czyjnik hamulca też był wymieniony bo podobno nie widziało hamulców.
w koncu wymieniony został czujnik wału, był polutowany ale wyglądał na nowy wymieniany już kiedyś, wymieniłem go i auto chodzi. :pijak: :podziw: :dance:

więc może komuś się to przyda jakby miał podobny problem.
Odcinało go przy 4 tys a błędu nie było na desce... a po podpięciu kompa całkiem co innego pokazywało.
Zapraszam do mojego tematu lexusa :)
http://www.lexus-forum.pl/viewtopic.php?f=180&t=16884
Avatar użytkownika
damiansd4hide3
Nowy lex user
 
Posty: 16
Dołączył(a): 18 mar 2017, o 22:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Nowy Sącz


Powrót do IS mk1 1998-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości