gs300 problem z mocą i ECU- ciekawy

gs300 problem z mocą i ECU- ciekawy

Postprzez vetus » 5 kwi 2020, o 13:14

Witam, ogarniam złoma mojego syna i mam problem. Przy okazji pozdrawiam :cenzura: byłego Właściciela z podwarszawskiego Legionowa. Obyśmy sięwiecej nie spotkali....
Generalnie samochód skurwiały jak ławka pod monopolowym. Naprawiona głowica z przyległościami i rozrządem, po jej wydmuchaniu tuż po zakupie. Niewłaściwie zamontowany wtryskiwacz lpg spowodował zapalenie się silnika. Młody zgasił, spaleniu uległo parę spraw, ale głównie wiązka została odtworzona, lpg odłączone do czasu doprowadzenia reszty do porządku. Co się teraz dzieje. Samochód nie ma mocy, w sumie ma prawdopodobnie pozatykane katy, bo jak wykręcić sondy lambda przed nimi to idzie jak burza. Po wkręceniu gorzej, a po podpięciu ich do układu elektrycznie masakra. Dochodzi do 4,5 tyś obr i zdycha. Dodam że kupiony był na nie sprawnych sondach.
Najciekawsze jest po podpięciu do Techstreema, czy jak to się nazywa.
JAk sondy sprawne są podpięte, to błędów nie wywala, ale rozpędza się kiepsko, a przeływka pokazuje max. 115 g/sek. Praca sond jest prawidłowa CL, OL w prawidłowych momentach. Wtedy też korekty wtrysku są prawidłowe.
Po odpięciu sond, i ponownym odpaleniu, samochód zaczyna jechać. Dupy nie urywa, ale jest lepiej. Przeływka wchodzi na 160 g/sek.
Najciekawsze są odczyty z sond. OL na zimno po uruchomieniu, potem jak się nagrzeje CL i brak odczytów elektrycznych, ale też brak błędów. Skąd pętla zamknięta skoro sondy są odpięte??? Nie jestem w stanie pociągnąć dalej sprawy, jeśli tego nie rozwiążę. Dlaczego jak jest dobrze, jak jest źle i i jest źle jak jest dobrze?
wiadomo, katy do wycięcia, ale czy ktoś nie grzebał w ecu silnika? niby znajomy elektronik sprawdzał ecu i powiedział że jest wszystko dobrze. Jak by się ktoś pytał, kompresja sprawdzona, rozrząd też, świece, cewki i kable też, czujniki i okablowanie sprawdzone oscyloskopem.
Jakieś pomysły?
i jeszcze jedna kwestia. Jeżeli bym myślał o podmiance ecu, bo chodzi mi po głowie, że może w tym starym ktoś grzebał. Teraz mam o numerze 89661-3A431. Z tego co widzę ciężko zdobywalne, mam dostęp do 89661-3A430, ale bez zestawu immo,. Mogę też mieć 89666-.... z kompletem immo za dobrą kasę. Jest jakiśz tym problem w podmiance kompa? Robił to ktoś?
vetus
Nowy lex user
 
Posty: 6
Dołączył(a): 3 lut 2020, o 14:14
Model Lexusa: gs 300 mk2
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: gs300 problem z mocą i ECU- ciekawy

Postprzez sebek8888 » 6 kwi 2020, o 20:57

Mam komputer z tym samym nr co twój.
Jeśli jesteś zainteresowany dzwon 669968307
sebek8888
Lex Driver
 
Posty: 376
Dołączył(a): 30 kwi 2015, o 14:36
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Zyrardów

Re: gs300 problem z mocą i ECU- ciekawy

Postprzez vetus » 7 kwi 2020, o 20:36

Super. Wygrzebałem katalizatory i były upieczone na twardo. Jutro odpalam i dam znać. Dzieki wielkie
vetus
Nowy lex user
 
Posty: 6
Dołączył(a): 3 lut 2020, o 14:14
Model Lexusa: gs 300 mk2
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: gs300 problem z mocą i ECU- ciekawy

Postprzez vetus » 18 kwi 2020, o 12:52

Problem rozwiązany. Po pożarze i naprawie wiązki, mycie silnika spowodowało uszkodzenie 3 świec na cylindrach 4,5,6. To z kolei dopalanie paliwa w już kiedyś wymienionym katalizatorze, który był metalowy. Katalizator pękł, a jego zwitek w krztałcie klina wbił się w wydech. Powyższe spowodowało wymienione objawy. Po usunięci ich silnik wkręca się jak wariat, parametry przeływki wróciły do normy, korekty wtrysku też. Co ciekawe w karcie pojazdy widnieje wpis o braku katalizatora pochłaniacza, więc.... :)
vetus
Nowy lex user
 
Posty: 6
Dołączył(a): 3 lut 2020, o 14:14
Model Lexusa: gs 300 mk2
Płeć: Mężczyzna
Lokalizacja: Warszawa


Powrót do GS mk2 1997-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości