Nie działa grafika na wyświetlaczu

Nie działa grafika na wyświetlaczu

Postprzez maxiee » 26 lip 2018, o 07:34

Witajcie,

Potrzebuje pomocy, wymieniałam pompę wody w obiegu elektrycznym i przy wymianie odpiolem akumulator. Po ponownym podłączeniu akumulatora na wyświetlaczu pokazywały mi się różne informacje (czy silnik spalinowy ładuje elektryczny albo samochód porusza się tylko na baterii itd) Proszę o pomoc, nie mam zielonego pojęcia co zrobiłem nie tak.

Co mam sprawdzić? Jeżeli to jakaś bzdura to przepraszam ale nie potrafię sobie z tym ppradzic

Lexus Gs450h 2006r

Wysłane z mojego HTC One A9s przy użyciu Tapatalka
maxiee
Lex user
 
Posty: 32
Dołączył(a): 5 lut 2017, o 18:49
Model Lexusa: GS450h
Płeć: Mężczyzna
Lokalizacja: Koniecpol

Re: Nie działa grafika na wyświetlaczu

Postprzez JanB » 26 lip 2018, o 07:54

A co było przedtem na wyświetlaczu?
JanB
Lex Driver
 
Posty: 396
Dołączył(a): 29 lip 2012, o 21:37
Model Lexusa: GS
Płeć: Mężczyzna
Lokalizacja: Polska

Nie działa grafika na wyświetlaczu

Postprzez maxiee » 26 lip 2018, o 08:46

Informacje o ładowaniu baterii, czy w danym momencie pracuje silnik spalinowy czy elektryczny. Czy pobiera prąd z baterii czy w danym momencie ładuje baterie.

Wysłane z mojego HTC One A9s przy użyciu Tapatalka
maxiee
Lex user
 
Posty: 32
Dołączył(a): 5 lut 2017, o 18:49
Model Lexusa: GS450h
Płeć: Mężczyzna
Lokalizacja: Koniecpol

Re: Nie działa grafika na wyświetlaczu

Postprzez JanB » 26 lip 2018, o 13:40

To wiadomo, bardziej chodziło mi o to czy inne funkcje wyświetlacza były sprawne. Masz navi? Spróbuj włączyć mapę. A jak naciśniesz Info, to co się wyświetla? Masz Menu? A radio gra?
JanB
Lex Driver
 
Posty: 396
Dołączył(a): 29 lip 2012, o 21:37
Model Lexusa: GS
Płeć: Mężczyzna
Lokalizacja: Polska

Nie działa grafika na wyświetlaczu

Postprzez maxiee » 26 lip 2018, o 13:54

Wszystko działa. Jeden problem jaki mam, to nie pokazuje parametrów jazdy na Energy monitor. Tzn nie wiem czy w danym momencie ładuje baterie, czy jadę na silniku spalinowy. Nic nie ma tylko widok krecących się kół. Żadnych informacji o hybrydzie i silniku spalinowym. Nigdy tak nie miałem. Nawet jak robiłem aktualizacje nagi to wszystko było ok.

Wysłane z mojego HTC One A9s przy użyciu Tapatalka
maxiee
Lex user
 
Posty: 32
Dołączył(a): 5 lut 2017, o 18:49
Model Lexusa: GS450h
Płeć: Mężczyzna
Lokalizacja: Koniecpol

Re: Nie działa grafika na wyświetlaczu

Postprzez JanB » 26 lip 2018, o 14:12

No to trzeba podpiąc pod kompa, bo to z ECU nie masz sygnałów. Aż się wierzyć nie chce, że zwykłe odpięcie aku 12V spowodowało taki problem.
JanB
Lex Driver
 
Posty: 396
Dołączył(a): 29 lip 2012, o 21:37
Model Lexusa: GS
Płeć: Mężczyzna
Lokalizacja: Polska

Nie działa grafika na wyświetlaczu

Postprzez maxiee » 26 lip 2018, o 14:58

Podpiąłem kompa i nic nie wykazało. Wymieniałam pompę wody do invertera. Wolałem odpiąć aku aby nie było żadnych przykrych niespodzianek. Po wymianie części aku podpięte a Energy monitor nic nie pokazuje.

Wysłane z mojego HTC One A9s przy użyciu Tapatalka
maxiee
Lex user
 
Posty: 32
Dołączył(a): 5 lut 2017, o 18:49
Model Lexusa: GS450h
Płeć: Mężczyzna
Lokalizacja: Koniecpol

Nie działa grafika na wyświetlaczu

Postprzez maxiee » 28 lip 2018, o 16:24

Znalazłem przyczynę dlaczego nie działał Energy monitor. Strzelony bezpiecznik AC W/P.

Wysłane z mojego HTC One A9s przy użyciu Tapatalka
maxiee
Lex user
 
Posty: 32
Dołączył(a): 5 lut 2017, o 18:49
Model Lexusa: GS450h
Płeć: Mężczyzna
Lokalizacja: Koniecpol


Powrót do GS mk3 2005-2012

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość