[IS200]Podlaczenie radia do ori instalacji bez wzmacniacza

Wszystko co związane z problemami w układzie elektrycznym.

[IS200]Podlaczenie radia do ori instalacji bez wzmacniacza

Postprzez scorpio102 » 10 lip 2015, o 18:11

Mam pewnien problem z podlaczeniem aftermarketowego radia do ori intalacji bez zewnetrznego wzmacniacza a mianowicie chodzi o to ze jak podlaczam radio na przelotce ISO radio w ogole sie nie wlacza a z koleji jak podlaczylem na szybko do kabli od wzmaka w bagazniku i polaczylem czerwony i zolty to zadzialalo...Dlatego potrzebowalbym schemat jak powinno wygladac takie polaczenie z ori kostki.Posiada ktos moze? Radio jakie chce podlaczyc to ALPINE IXA W407BT
Avatar użytkownika
scorpio102
Lex user
 
Posty: 236
Dołączył(a): 18 lis 2014, o 14:21
Lokalizacja: Kalisz/Hannover
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Kalisz/Hannover

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez kupiec1985 » 13 lip 2015, o 13:16

czerwony stały plus 12V a żółty na ISO +12 ale od zapłonu musi być chyba ze nie zależy Ci na wyłączaniu radia z zapłonem to zewrzyj czerwony z żółtym , sprawdź czy masz te 12 V jeśli nie może bezpiecznik poszedł
Avatar użytkownika
kupiec1985
Lex Driver
 
Posty: 566
Dołączył(a): 22 lip 2013, o 12:11
Lokalizacja: Karlino
Model Lexusa: IS200 SC
Płeć: Mężczyzna
Lokalizacja: Karlino

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez dzida » 13 lip 2015, o 13:25

zerknij na piny w instrukcji tego radia, bo kiedyś podłączając bratu Kenwooda 1DIN musiałem przerabiać całą przelotkę na ISO w Renault
Avatar użytkownika
dzida
Lex Driver
 
Posty: 522
Dołączył(a): 18 kwi 2015, o 14:13
Model Lexusa: IS 200
Płeć: Mężczyzna
Lokalizacja: Biłgoraj

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez scorpio102 » 13 lip 2015, o 16:23

Spawa juz rozwiazana aczkolwiek nadal nie kumam o co chodzi...Sprawdzalem dwoma miernikami napiecie z kostki i pokazuje jak nalezy jest zarowno prad stale (na zoltym kablu) jak i po stacyjce (kabel czerwony) a po podlaczeniu radia , radio nie wlacza sie . Wnerwilo mnie to wiec wpadlem na pomysl zeby podac do kostki mase z innego miejsca i odziwo...Radio wlaczylo sie...Ktos potrafi to wyjasnic czemu na masie z kostki mimo wskazania napiecia radio nie reaguje?Poki co zostawilem mase podana z "karoserii" ale caly czas mnie ta zagadka zastanawia
Avatar użytkownika
scorpio102
Lex user
 
Posty: 236
Dołączył(a): 18 lis 2014, o 14:21
Lokalizacja: Kalisz/Hannover
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Kalisz/Hannover

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez kupiec1985 » 14 lip 2015, o 08:14

może masz gdzieś przełamany przewód lub naderwany przy pinie ,miernikiem pokazywało 12V bo nie mierzyłeś prądu tylko napięcie a kiedy radio potrzebowało prądu by się włączyć mogło go nie być wystarczająco
masa z karoserii nie jest wskazana do audio , może być słychać alternator i inne niepotrzebne śmieci
Avatar użytkownika
kupiec1985
Lex Driver
 
Posty: 566
Dołączył(a): 22 lip 2013, o 12:11
Lokalizacja: Karlino
Model Lexusa: IS200 SC
Płeć: Mężczyzna
Lokalizacja: Karlino

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez piotro1227 » 14 lip 2015, o 13:54

Miałem tak samo. Pojechałem do magika od audio przerobił mi instalacje uruchomił swoje radio (sony) pokazał że działa i gitara. Pod domem podpinam swoje radio alpine i nic trup. Zabawa z miernikiem i wyszło ze nie ma minusa. Ja poprowadziłem minusa od zapalniczki
piotro1227
Lex user
 
Posty: 191
Dołączył(a): 8 lip 2013, o 21:45
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: [IS200]Podlaczenie radia do ori instalacji bez wzmacniac

Postprzez scorpio102 » 14 lip 2015, o 22:57

Sprawa bylaby jasniejsza gdyby nie to ze oryginalne radio gralo bez zadnych przerobek wiec wszystkie kable musza byc ok..Poki co nie slysze zadnych zaklocen a mase podlaczylem dokladniej od kabelka ktory idzie pod navi
Avatar użytkownika
scorpio102
Lex user
 
Posty: 236
Dołączył(a): 18 lis 2014, o 14:21
Lokalizacja: Kalisz/Hannover
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Kalisz/Hannover


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości