RX 400H nie ma wspomagania

Wszystko co związane z problemami w układzie elektrycznym.

RX 400H nie ma wspomagania

Postprzez Pawels54 » 15 lip 2015, o 15:46

Witam
Mam Problem z Lexusem RX400h z 2005r. W module wspomagania odczytuję błąd C1568 który dotyczy przetwornicy (nr.G9250-48011) napięcia z 300V na 46V które potrzebne jest do zasilenia silnika w maglownicy. Błąd kasuje się na chwilę natomiast zaraz po uruchomieniu silnika wraca. Na przewodzie wyjściowym z przetwornicy nie ma żadnego prądu na wejściu jest ~320V. Potrzebuję schemat tego układu. Ciężko jest mi powiedzieć czy przetwornica jest uszkodzona czy nie dostaje sygnału zezwalającego na wypuszczenie zasilania. Być może ktoś spotkał się z taką usterką? Przetwornica? sterownik maglownicy?

Pozdrawiam
Paweł

Mam jeszcze pytanie odnośnie testera do Lexusa. Czy może mi ktoś coś polecić? może jest jakieś urządzenie wzbogacone o schematy i informacje techniczne?
Pawels54
Nowy lex user
 
Posty: 2
Dołączył(a): 15 lip 2015, o 15:24
Model Lexusa: RX 400h
Płeć: Mężczyzna
Lokalizacja: P-sz

Re: RX 400H nie ma wspomagania

Postprzez sardzent » 16 lip 2015, o 09:29

ciezka sprawa ... najszybciej chyba cala przetwornice uzywke bo schematy to moze na stronach .us
sardzent
Lex user
 
Posty: 170
Dołączył(a): 19 kwi 2013, o 11:31
Model Lexusa: RX400h
Płeć: Mężczyzna
Lokalizacja: Warsaw

Re: RX 400H nie ma wspomagania

Postprzez Pawels54 » 17 lip 2015, o 14:26

Znalazłem przetwornicę za 620 zł... Tylko wstrzymuję się z jej zakupem ze względu na brak 100% pewności.
Pawels54
Nowy lex user
 
Posty: 2
Dołączył(a): 15 lip 2015, o 15:24
Model Lexusa: RX 400h
Płeć: Mężczyzna
Lokalizacja: P-sz


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości