GS 300 MKII rok prod 2000 problem z panelem dotykowym

Wszystko co związane z problemami w układzie elektrycznym.

GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez Drek » 7 wrz 2015, o 20:15

Od jakiegoś czasu po odpaleniu silnika panel nie startował. Pojawiał się napis Lexus na zielonym tle i ekran robił się biały. Ale po drugim odpaleniu wszystko wracało do normy. Obecnie w trakcie odpalenia pojawia się napis ale ekran staje się biały i koniec. Dotyk działa. Jak pamiętam gdzie był jakiś przycisk to działa po dotknięciu. Tylko jest biały ekran. Czy to coś może być związane z zasilaniem? Ciekawe jest to, że obecnie czasami trzeba silnik zgasić i odpalić ponownie żeby panel (choć biały) zaskoczył i żeby radio grało. Za drugim odpaleniem wysuwa się antena. Dzisiaj wymontowałem cały panel obejrzałem wszystko ok. Styki posprawdzałem i wyglądają jak z fabryki. Widać nikt nigdy tego nie ruszał. Krótkie podsumowanie: dotyk działa ekran jest biały. Czy ktoś może miał z czymś takim do czynienia? Z góry dziękuję za pomoc.
Drek
Nowy lex user
 
Posty: 3
Dołączył(a): 7 wrz 2015, o 19:53
Model Lexusa: GS 300 MKII
Płeć: Mężczyzna
Lokalizacja: Gniezno

Re: GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez BOHEN » 7 wrz 2015, o 23:23

Gdzieś kiedyś wyczytałem, że takie navi nie działa wcale bez płyty w bagażniku. Co prawda nie wiem jakie są objawy braku płyty, ale może sprawdź tamto miejsce.
Pozdrawiam, Łukasz. :)
BOHEN
Lex user
 
Posty: 96
Dołączył(a): 23 lip 2015, o 16:34
Model Lexusa: GS300
Płeć: Mężczyzna
Lokalizacja: wschód

Re: GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez rsz1981/2 » 8 wrz 2015, o 10:57

Bez płyty tez powinno działać...raczej szukałbym winy w wyświetlaczu.
Noclegi nad morzem!!! CLIFF HOUSE Międzyzdroje-pok.1,2,3 i 4-osobowe, apartament 5-osobowy
Więcej informacji PW lub 535-550-888
rsz1981/2
Lex user
 
Posty: 262
Dołączył(a): 1 sty 2012, o 22:38
Model Lexusa: GS300
Płeć: Mężczyzna
Lokalizacja: M-je

Re: GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez wojtekS » 8 wrz 2015, o 11:56

To są objawy braku styku - najprawdopodobniej popękane luty.

Po nastu latach bezołowiowe luty mają tendencję do pękania. Widać te pęknięcia pod lupą przeważnie. Do elektronika i przetopić.
wojtekS
Lex Driver
 
Posty: 575
Dołączył(a): 5 paź 2014, o 22:26
Model Lexusa: GS450h 2010
Płeć: Mężczyzna
Lokalizacja: Trzebinia

Re: GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez Drek » 8 wrz 2015, o 13:02

wojtekS napisał(a):To są objawy braku styku - najprawdopodobniej popękane luty.

Po nastu latach bezołowiowe luty mają tendencję do pękania. Widać te pęknięcia pod lupą przeważnie. Do elektronika i przetopić.

W panelu czy w wiązkach szukać?
Drek
Nowy lex user
 
Posty: 3
Dołączył(a): 7 wrz 2015, o 19:53
Model Lexusa: GS 300 MKII
Płeć: Mężczyzna
Lokalizacja: Gniezno

Re: GS 300 MKII rok prod 2000 problem z panelem dotykowym

Postprzez wojtekS » 10 wrz 2015, o 07:48

Na płytkach drukowanych, najczęściej w okolicach dużych elementów.
wojtekS
Lex Driver
 
Posty: 575
Dołączył(a): 5 paź 2014, o 22:26
Model Lexusa: GS450h 2010
Płeć: Mężczyzna
Lokalizacja: Trzebinia


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości