SC430 - problem z VSC - HELP ME !!!

Wszystko co związane z problemami w układzie elektrycznym.

SC430 - problem z VSC - HELP ME !!!

Postprzez SharkSC430 » 10 lis 2015, o 08:22

Witam kolegów , mam pytanie , co może być przyczyną , po zapaleniu auta kontrolki VSC i VSC off na kokpicie nie palą się , ale gdy tylko rusze z dwa metry do przodu czy do tyły oby dwie się automatycznie zapalają i auto ma wszystkie systemy antypoślizgowe niedziałające , z góry dziekuje za info
Avatar użytkownika
SharkSC430
Lex user
 
Posty: 44
Dołączył(a): 28 wrz 2015, o 22:51
Model Lexusa: SC430
Płeć: Mężczyzna
Lokalizacja: Pabianice

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez klexus » 10 lis 2015, o 08:37

było wałkowane na forum
Avatar użytkownika
klexus
Lex Master
 
Posty: 1752
Dołączył(a): 21 wrz 2010, o 17:01
Lokalizacja: Śląsk
Model Lexusa: GS 300
Płeć: Mężczyzna
Lokalizacja: Silesia

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez SharkSC430 » 10 lis 2015, o 09:18

czyli wystarczy przeprowadzić taką procedure , zewrzeć te piny i będzie ok ?
Avatar użytkownika
SharkSC430
Lex user
 
Posty: 44
Dołączył(a): 28 wrz 2015, o 22:51
Model Lexusa: SC430
Płeć: Mężczyzna
Lokalizacja: Pabianice

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez ghostmateus » 10 lis 2015, o 11:09

To masz teraz aktywny tylko ABS z tego co kojarzę. To musisz zrobić jak na filmiku lub podłączyć się Techstreamem i to usunąć. :fiu:
Avatar użytkownika
ghostmateus
Lex Driver
 
Posty: 557
Dołączył(a): 5 sty 2014, o 14:39
Lokalizacja: Opolskie
Model Lexusa: GS 430
Płeć: Mężczyzna
Lokalizacja: Prudnik/Opole

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez SharkSC430 » 10 lis 2015, o 14:21

dzięki za pomoc , będe działał w temacie :hobby:
Avatar użytkownika
SharkSC430
Lex user
 
Posty: 44
Dołączył(a): 28 wrz 2015, o 22:51
Model Lexusa: SC430
Płeć: Mężczyzna
Lokalizacja: Pabianice

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez owczar » 10 lis 2015, o 17:15

Nie zawsze zero point calibration jest przyczyną. Możliwe, że to co masz podłączone do pedału gazu spowodowało błąd. Czujnik pedału gazu to jeden z elementów VSC. Jeśli układ wykrył inną charakterystykę potencjometru to mógł wygenerować błąd.
owczar
Moderator
 
Posty: 3605
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: SC430 - problem z VSC - HELP ME !!!

Postprzez SharkSC430 » 11 lis 2015, o 07:29

owczar napisał(a):Nie zawsze zero point calibration jest przyczyną. Możliwe, że to co masz podłączone do pedału gazu spowodowało błąd. Czujnik pedału gazu to jeden z elementów VSC. Jeśli układ wykrył inną charakterystykę potencjometru to mógł wygenerować błąd.



Celna uwaga , tak więc wpierwszej kolejności zastosuje zmostkowanie tych tam pinów , a jeśli problem się powtórzy wymontuje SpeedBoostera i zobaczymy czzy problem powróci.
Avatar użytkownika
SharkSC430
Lex user
 
Posty: 44
Dołączył(a): 28 wrz 2015, o 22:51
Model Lexusa: SC430
Płeć: Mężczyzna
Lokalizacja: Pabianice


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości