NAWIGACJA IS USA na EUROPA

Wszystko co związane z problemami w układzie elektrycznym.
ODPOWIEDZ
MariuszK
Nowy lex user
Posty: 4
Rejestracja: 21 paź 2016, o 20:50
Model Lexusa: IS350AWD
Skąd:: Kleszczów
Kontakt:

NAWIGACJA IS USA na EUROPA

Post autor: MariuszK »

Witam.
Zarzucam temat z nawigacją w IS 350 z USA z 2011 roku. Może już ktoś to robił i ma doświadczenie w temacie?
Chce wymienić w swoim IS na europejską. Kupiłem juz całą stację ale zastanawiają mnie niewielkie różnice jakie zauważyłem z tyłu we wtyczkach.
O ile nie martwi mnie brak pewnych konektorów w wersji Euro zaznaczonych w czarne kółka (bo to pewnie od tych spraw dostępnych tylko na rynku USA, jak np. pogoda) o tyle zastanawia mnie do czego jest brązowe złącze w wersji EUROPA (zaznaczone w czerwone koło).
Proszę o informacje jeśli ktoś wie do czego to jest i zna jeszcze jakieś problemy z wsadzeniem navi Europa do auta USA?
Załączniki
1.2..JPG
1.2..JPG (50.34 KiB) Przejrzano 4080 razy
1.1.jpeg
1.1.jpeg (59.32 KiB) Przejrzano 4080 razy
Miłosz
Lex Master
Posty: 1425
Rejestracja: 29 lut 2016, o 14:59
Model Lexusa: Civic 2.2
Skąd:: Trójmiasto
Kontakt:

Re: NAWIGACJA IS USA na EUROPA

Post autor: Miłosz »

Przeleciałem na szybko techdoca do isa mk2 i są tam jakieś informacje dotyczące navi w tym np dla Europy RDS-TMC (usa brak). Na prądzie się nie znam więc nie bardzo coś więcej podpowiem :)
https://www.facebook.com/groups/lexuspolska
MariuszK
Nowy lex user
Posty: 4
Rejestracja: 21 paź 2016, o 20:50
Model Lexusa: IS350AWD
Skąd:: Kleszczów
Kontakt:

Re: NAWIGACJA IS USA na EUROPA

Post autor: MariuszK »

Właśnie o wersję Europejską mi chodzi. Do czego jest to złącze (w czerwonym kole).
Jedna istotna sprawa jest to wersja po lifcie i navi jest z dyskiem.
MariuszK
Nowy lex user
Posty: 4
Rejestracja: 21 paź 2016, o 20:50
Model Lexusa: IS350AWD
Skąd:: Kleszczów
Kontakt:

Re: NAWIGACJA IS USA na EUROPA

Post autor: MariuszK »

Witam ponownie,
Ciekawa sprawa. Podłączyłem navi Europa do auta i co się okazuje? Wszystko działa mimo że powyższe dwie wtyczki nie zostały wpięte, a brązowe gniazdo zostało puste.
Jadąc od góry z lewej przyciski to klima działa, Audio działa (radio, USB, nie sprawdzałem AUX), bluetooth działa, telefon sie łączy i zestaw głośnomówiący również działa poprawnie.
Prawa strona: funkcje Nawigacji działają (nawiguje, wyznacza trasę, gada itd), Setup również wszystko ok.
Sterowanie z kierownicy również działa poprawnie.
Kamera cofania działa.
Radio działa, CD - działa, USB - działa.
Co ciekawe wcześniej po zmianie jednostek z F na C i MIL na KM zniknęła funkcja komunikatów głosowych - teraz wróciła. Inna sprawa że funkcja totalnie bezużyteczna ale działa.
Reasumując wszystko działa.
W związku z tym szanowni forumowicze przekładka konsoli centralnej (Navi+Radio) w IS 350 z USA z 2011 roku na konsolę w wydaniu europejskim odbywa się bezproblemowo!
Podłączamy wtyki i działa. Stopień trudności mały. Do wykonania samemu.
ODPOWIEDZ

Wróć do „Elektryka”

Kto jest online

Użytkownicy przeglądający to forum: Pawiu i 2 gości