Problem z komputerem zawieszenia pneumatycznego LS400

Wszystko co związane z problemami w układzie elektrycznym.

Problem z komputerem zawieszenia pneumatycznego LS400

Postprzez Szybek » 18 mar 2017, o 14:42

Witam,
Jak w tytule mam problem zdaje się mocno elektryczny a w zasadzie elektroniczny...
Mianowicie po 24h postoju wszystko działa ładnie pięknie, następnie jak przejadę czasami 500m czasami 3km wyskakuje błąd czujnika wysokości.
Czasami oba tylne czasami wszystkie 4 zależy od dnia... :ireful3: sprawdzając wychodzi, że kable i czujniki są ok. Zresztą musiałbym mieć straszny niefart żeby padły 4 na raz... napięcia git niestety nie mogę zdiagnozować ostatniego punktu tj. podmiany sterownika czy byłby tutaj ktoś chętny aby użyczyć mi sterownik do testu ????
numer części to 89293-50050 (174000-1623) LS400 94’
niestety nie mogę sobie poradzić ze znalezieniem używki.. tz jest w Japonii ale po 4 godzinach stwierdzam, że nie umiem tego kupić u nich na stronie....

Pozdrawiam i z góry dziękuję za inne pomysły lub inny pomysł naprawy :)
Avatar użytkownika
Szybek
Nowy lex user
 
Posty: 8
Dołączył(a): 31 sie 2016, o 23:27
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Warszawa

Re: Problem z komputerem zawieszenia pneumatycznego LS400

Postprzez owczar » 18 mar 2017, o 19:16

Najlepiej podzwonic po ogłoszeniach. Na allegro nikt tego nie wystawi.

Aczkolwiek jeden czujnik może też powodować problem.
owczar
Moderator
 
Posty: 3132
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: Problem z komputerem zawieszenia pneumatycznego LS400

Postprzez Szybek » 20 mar 2017, o 08:02

Dzięki za podpowiedź ;)

Jeszcze raz przeleciałem wszystkie wtyczki w układzie i okazało się, że w prawym przednim czujniku był złamany kabel. Jak sprawdzałem za 1 razem to akurat musiał być w tej dobrej pozycji i dawał pozytywny wynik. :blush: Za drugim razem dopiero trafiłem, wymiana odcinka około 2cm i wszystko sprawne. Test ok 100km zakończony sukcesem, można zamknąć ;)
Dla potomnych jak by było potrzebne, posiadam schematy tego układu, może się komuś kiedyś przyda ;)

Pozdrawiam
Avatar użytkownika
Szybek
Nowy lex user
 
Posty: 8
Dołączył(a): 31 sie 2016, o 23:27
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Warszawa


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

cron