LS430 2004r brak dzwięku.

Wszystko co związane z problemami w układzie elektrycznym.

LS430 2004r brak dzwięku.

Postprzez Mastah » 31 lip 2017, o 20:17

Hej, wiem ze w przedliftach sie zdarzały awarie wzmaka. Myślałem że polift ma to za sobą :P
Sytuacja wygląda tak: przy niskim poziomie głośności pykneło z głośników i nie ma dźwięku od wciskania przycisku akceptuje na navi, brak dźwięku z radia, cd itp. Bluetooth i dźwięk rozmowy jest normalnie, nawigacja też mówi manewry. Wszystkie funkcje radio/cd/DSP można klikać i zmieniać.
Bezpieczniki wszystkie sprawdzone są ok [chyba że jest jakiś bezpiecznik bezpośrednio we wzmacniaczu bo nie wyjąłem jeszcze wzmacniacza]
Udało się komuś naprawić taki wzmacniacz czy szukać drugiego sprawnego?
Mastah
Lex user
 
Posty: 95
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 2004r brak dzwięku.

Postprzez q3_ » 31 lip 2017, o 20:49

Też myślałem, że takie bolączki to tylko w przedliftach. Na razie drugi elektronik walczy z moim sprzętem i nie wygląda, żeby miał wygrać. Nie mniej u mnie sytuacja wygląda nieco inaczej (opisywałem jakiś czas temu). Jeśli któremuś się w końcu uda to dam znać na forum co i jak.
q3_
Lex user
 
Posty: 191
Dołączył(a): 30 cze 2011, o 08:44
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Mińsk Mazowiecki

Re: LS430 2004r brak dzwięku.

Postprzez Mastah » 7 sie 2017, o 23:18

U mnie tak wygląda problem :P I już nie wiem czy to wina radia czy wzmacniacza :angry:
Mastah
Lex user
 
Posty: 95
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 2004r brak dzwięku.

Postprzez q3_ » 8 sie 2017, o 10:47

Mam dokładnie to samo.
q3_
Lex user
 
Posty: 191
Dołączył(a): 30 cze 2011, o 08:44
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Mińsk Mazowiecki

Re: LS430 2004r brak dzwięku.

Postprzez Mastah » 8 sie 2017, o 23:56

Haha :D
Wkurwiające :P
A podmieniałeś radio albo wzmacniacz czy jeszcze nie?
Jestem ciekawy czy coś by dało żeby znaleźć pin zasilający wzmacniacz albo sygnałowy i dać po radiu sygnał na przekaźnik który poda 12v czy też będzie rozłączało tak samo.
Mastah
Lex user
 
Posty: 95
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 2004r brak dzwięku.

Postprzez q3_ » 9 sie 2017, o 09:04

Na razie miałem okazję (poza długotrwałym oglądaniem przez jednego elektronika bez żadnego efektu) podmienić wzmacniacz. Efekt był nieco inny - dłuższą chwilę pograło i też się wyłączyło. Niestety nie ma pewności, że ten wzmacniacz był sprawny, właściciel po prostu go miał nie wiedząc w jakim jest stanie, więc to niczego do dyskusji nie wniosło.
Będę miał lada chwila zestaw w postaci modułu ze zmieniarką i wzmacniacza, więc coś się pewnie wyjaśni. Niestety mój wzmacniacz pozostał u jednego z elektroników do badań, więc pewnie przez parę dni nie będę mógł go podpłączyć w celu sprawdzenia.
Zanim ten efekt mi się pojawił, wymieniałem zawieszenie w głośniku basowym i zastanawiałem się, czy coś przy okazji się nie sp...o. Ale z drugiej strony zanim dźwięk się wyłączył jeździłem jeszcze kilka dni i wszystko chodziło pięknie po naprawie głośnika.
q3_
Lex user
 
Posty: 191
Dołączył(a): 30 cze 2011, o 08:44
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Mińsk Mazowiecki

Re: LS430 2004r brak dzwięku.

Postprzez Mastah » 9 sie 2017, o 11:52

Aha.
No ciekawe o co z tym chodzi. Ja od 6 miesiecy nie dotykalem się do głośników i przy niskim poziomie glosnosci nagle przestalo grac :( Lipa straszna bez muzyki w aucie i wstyd puszczac z telefonu :P
Koniecznie daj znać jak zadziała u Ciebie.
Pozdro
Mastah
Lex user
 
Posty: 95
Dołączył(a): 27 paź 2016, o 18:46
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Podlaskie

Re: LS430 2004r brak dzwięku.

Postprzez owczar » 9 sie 2017, o 12:39

Mając schematy - a są dostepne, sprawa dla elektronika nie powinna być taka skomplikowana.

Radio i CD wysyłają sygnał analogowy audio - można podłączyć normalnie słuchawki i będzie słychać muzykę. Głośność tego sygnału jest stała.
Na początek sprawdziłbym czy ten sygnał jest cały czas czy zanika. Jeśli zanika to należy szukac przyczyny w radiu.

Sterowanie głośnością odbywa się cyfrowo po szynie CAN. Ten element powinno dać się sprawdzić przez techstream. Jeśli będzie jakiś problem komunikacyjny to powinien się wyświetlić komunikat. Warto też sprawwdzić dostępne opcje w active tests.

Z racji tego, że problem wystąpił w dwóch poliftach przyjrzałbym się jeszcze sygnałowi mute. Może moduł bluetooth wysyła sygnał mute na wzmacniacz...
owczar
Moderator
 
Posty: 3489
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: LS430 2004r brak dzwięku.

Postprzez q3_ » 9 sie 2017, o 12:47

Widocznie nie trafiłem jeszcze na tego właściwego elektronika ;).
Z tym mute to może być dobry trop. Czasami mój BT dziwnie się zachwowuje.
q3_
Lex user
 
Posty: 191
Dołączył(a): 30 cze 2011, o 08:44
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Mińsk Mazowiecki

Re: LS430 2004r brak dzwięku.

Postprzez owczar » 9 sie 2017, o 12:49

Niestety to na 99% AMP. Właśnie znalazłem wątki:

http://us.lexusownersclub.com/forums/to ... -levinson/
https://www.clublexus.com/forums/ls-3rd ... tions.html

Numer części w Waszych autach:
86280-0W250

Problem ze wzmacniaczem był też do 2001 roku. Potem zmienili na inny. Ale polift miał jeszcze inny.
owczar
Moderator
 
Posty: 3489
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Następna strona

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości