Jak zresetować układ hybrydowy RX400?

Wszystko co związane z problemami w układzie elektrycznym.

Jak zresetować układ hybrydowy RX400?

Postprzez bulikcbr » 20 gru 2017, o 22:15

Witam od pewnego czasu zauważyłem że układ hybrydowy chyba nie działa tak jak powinien a mianowicie dziś jadąc trasą około 15 km po przyjeździe do domu nie wyłączyłem samochodu,baterie wskazywała prawie pełne naładowanie temp.wew ustawiona na 21 stopni i przez ponad 5 min silnik spalinowy się nie wyłączył,gdy wyłączyłem auto i ponownie zapaliłem już pracował normalnie i pół wsi przejechałem na akumulatorach czyli według mnie normalnie tak jak powinno być.Często silnik pomimo normalnej temp.pracy załącza się prawie od razu przy wciśnięciu pedału gazu nawet delikatnie.Czy ten system się jakoś kalibruje/resetuje? Dodam że spalanie w okolicy 10.5 l.Coś piszą na zagranicznym forum o resecie ISC ale nie wiele z tego rozumiem
Avatar użytkownika
bulikcbr
Lex user
 
Posty: 271
Dołączył(a): 15 mar 2012, o 20:42
Model Lexusa: był IS 200 jest RX 400
Płeć: Mężczyzna
Lokalizacja: Gliwice

Re: Jak zresetować układ hybrydowy RX400?

Postprzez bulikcbr » 21 gru 2017, o 14:00

Znalazłem,zrobiłem i działa .
Avatar użytkownika
bulikcbr
Lex user
 
Posty: 271
Dołączył(a): 15 mar 2012, o 20:42
Model Lexusa: był IS 200 jest RX 400
Płeć: Mężczyzna
Lokalizacja: Gliwice

Re: Jak zresetować układ hybrydowy RX400?

Postprzez Tomaszeks » 21 gru 2017, o 22:24

To podziel się swoją wiedzą, proszę...
Tomaszeks
Lex user
 
Posty: 62
Dołączył(a): 27 lis 2013, o 14:38
Model Lexusa: RX400h
Płeć: Mężczyzna
Lokalizacja: Poznań

Re: Jak zresetować układ hybrydowy RX400?

Postprzez bulikcbr » 21 gru 2017, o 23:24

Link do opisu w pdf
https://www.greenhybrid.com/forums/atta ... d_tsib.pdf
Tu filmik https://www.youtube.com/watch?v=wbKRyv3jdvM

Zrobiłem wedle opisu i filmu bez podpinania pod kompa i dzisiaj układ hybrydowy juz działa normalnie .Dodam że tydzień temu był aku12v odpinany i powinno się to robić po każdym odpięciu zasilania 12v
Avatar użytkownika
bulikcbr
Lex user
 
Posty: 271
Dołączył(a): 15 mar 2012, o 20:42
Model Lexusa: był IS 200 jest RX 400
Płeć: Mężczyzna
Lokalizacja: Gliwice

Re: Jak zresetować układ hybrydowy RX400?

Postprzez pawelwdowczyk » 11 mar 2018, o 19:04

Podzielę się swoimi doświadczeniami z zabawy z ww procedurą:
Przeprowadzałem ja wg dokumentu z linku ( z pominięciem podpinania interface'u diagnostycznego).
Problemem z jakim nie mogłem sobie poradzić to zakończenie procedury (wyłączenie zapłonu a następnie po 5s ponownie włączenie zapłonu i wymuszenie odpalenia silnika pedałem przyspieszenia). Silnik się włączał ale niestety nie gasł po ok 1minucie (czekałem 2-3min i nadal pracował).
Problemem był niedoładowany akumulator trakcyjny. Nie wiem czy to normalne ale mój akumulator trakcyjny podczas jazdy pozamiejskiej doładowuje się do 6/8.
7 kreskę udało mi się doładować dopiero w ruchu miejskim doładowując akumulator podczas hamowania.
Jak już miałem 7/8 baterii to rozpocząłem procedurę. Po pierwszych 30s trzymania hamulca i pedału przyspieszenia akumulator naładował się do 8/8 (full) ale po wyłączeniu zapłonu i ponownym włączeniu po 5s i uruchomieniu silnika powinien zgasnąć sam ale tak się nie działo. Dopiero po przy trzecim razie przejścia procedury zadziałało. Odnoszę wrażenie, że kluczowe jest doładowanie akumulatora na full. Przypuszczam, że jeśli doładowałbym akumulator na full w ruchu miejskim to procedurę zakończyłbym za pierwszym razem.
Powodzenia dla osób próbujących.

Nie znam jeszcze efektów swojej pracy :). Będę testował czy coś się zmieniło na tygodniu.
pawelwdowczyk
Nowy lex user
 
Posty: 16
Dołączył(a): 30 gru 2017, o 20:44
Model Lexusa: RX 400h
Płeć: Mężczyzna
Lokalizacja: Lublin


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości