Problem z PCS i LKA

Wszystko co związane z problemami w układzie elektrycznym.

Problem z PCS i LKA

Postprzez josephin9 » 17 lut 2021, o 19:54

Witam Wszystkich. Od niedawna jestem posiadaczem LS460 i w zasadzie od samego początku auto wyświetla info o PCS i po włączeniu także o LKA. Prosi grzecznie bym odwiedził dealera. Radar tzn. tempomat działa normalnie, utrzymuje odległości i prędkość. Komunikat o PCS i trójkąt zapala się tuż po ruszeniu, LKA miga i wyświetla komunikat o wizycie w warsztacie podczas włączenia. Dodam tylko że poprzedni właścićiel a raczej Jego syn założył na przednią oś opone z jednej strony o 5% niższy profil i tak jeżdził parę tygodni. Czy ktoś ma jakieś pomysły od czego zacząć bo to mój pierwszy Lex i nie bardzo się orientuję. Z góry dzięki.
josephin9
Nowy lex user
 
Posty: 4
Dołączył(a): 17 lut 2021, o 19:45
Model Lexusa: LS460
Płeć: Mężczyzna
Lokalizacja: York

Re: Problem z PCS i LKA

Postprzez kondzixxx » 19 lut 2021, o 18:08

Może radar wymaga kalibracji
kondzixxx
Lex user
 
Posty: 21
Dołączył(a): 1 cze 2020, o 15:01
Model Lexusa: CT200H
Płeć: Mężczyzna
Lokalizacja: Sieradz

Re: Problem z PCS i LKA

Postprzez kliMati » 19 lut 2021, o 20:34

zacząłbym od opon, bo różne prędkości obrotowe kół mogą ogłupić każdy system korzystający z czujników ABS. Dla LKA różne prędkości obrotowe kół mogą świadczyć o zmianie kierunku jazdy, choć położenie kierownicy na to nie wskazuje. PCS współdziała z hamulcami więc błędne dane z czujników ABS też mogą mieszać.
Avatar użytkownika
kliMati
Lex user
 
Posty: 168
Dołączył(a): 31 gru 2015, o 17:34
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: 2Bi

Re: Problem z PCS i LKA

Postprzez josephin9 » 20 lut 2021, o 15:27

Opony już zmienione. Może być to kalibracja ponieważ komunikat włącza się dopiero po ruszeniu i osiągnięciu prędkości ok 15 km/h. Czekam na Techstream'a i dopiero wtedy będę mógł coś więcej powiedzieć. Jeśli polegnę to skorzystam z usług kogoś tu na miejscu. Póki co wielkie dzięki i zapewne do usłyszenia.
josephin9
Nowy lex user
 
Posty: 4
Dołączył(a): 17 lut 2021, o 19:45
Model Lexusa: LS460
Płeć: Mężczyzna
Lokalizacja: York

Re: Problem z PCS i LKA

Postprzez kliMati » 21 lut 2021, o 10:59

a przód tył ten sam rozmiar, ten sam profil? Znam przypadek gdzie właściciel pojazdu na przód wrzucił tzw. nadlewki gdzie niby profil i szerokość się zgadzały, a powyżej 50 km/h włączał się ASR, bo różnica prędkości obrotowej przodu i tyłu była tożsama z uślizgiem kół. Dotyczyło to prostego auta, więc nie było błędów tylko zaskakujące działanie
Avatar użytkownika
kliMati
Lex user
 
Posty: 168
Dołączył(a): 31 gru 2015, o 17:34
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: 2Bi

Re: Problem z PCS i LKA

Postprzez josephin9 » 23 lut 2021, o 14:58

Tak. Wymieniłem wszystkie cztery na takie same. Myślę że problem leży w błędzie który niewątpliwie musiał sie pojawić po założeniu jednej opony o mniejszym profilu i pewnie został zapamiętany przez ECU. Czekam na Techstrema i wtedy będę mógł coś więcej powiedzieć, ponieważ błędów czy to ABS czy ESC nie da się tak poprostu wykasować. A może i sam czujnik przy kole odmówił już współpracy. W tym tygodniu przyjdzie kabelek z programem to będę działał.
josephin9
Nowy lex user
 
Posty: 4
Dołączył(a): 17 lut 2021, o 19:45
Model Lexusa: LS460
Płeć: Mężczyzna
Lokalizacja: York

Re: Problem z PCS i LKA

Postprzez josephin9 » 28 wrz 2021, o 19:16

Witam Wszystkich. Przepraszam że dopiero teraz, ale rozmaite powody sprawiły że musiałem wyjechać na kilka miesięcy i dopiero teraz wracam do tematu. Otóż TS pokazuje błąd B2090 - ACC/LKA/PCS System Malfunktion. Po naciśnięciu przenosi do testów pasów, po wykonaniu których problem nie ustaje, więc prawdopodobnie często opisywany problem na forach USA, czyli ECU. Poszukać muszę jakiegoś magika od Lexów choć w UK może nie być łatwo.
josephin9
Nowy lex user
 
Posty: 4
Dołączył(a): 17 lut 2021, o 19:45
Model Lexusa: LS460
Płeć: Mężczyzna
Lokalizacja: York


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości