Lexus NX300h - P0A33 - Drive Motor "B" Temperature Sensor

Wszystko co związane z problemami w układzie elektrycznym.

Lexus NX300h - P0A33 - Drive Motor "B" Temperature Sensor

Postprzez jacusix » 22 sie 2021, o 23:38

Dzień dobry.
Mam problem z niedawno kupionym Lexusa NX300h. Auto z 2015 r. Auto oddałem do zagazowania i po jego odbiorze mam dwa błędy na desce:
1. Hybrid System Malfunction
2. Pre-Crash Safety Malfunction

a program Techstream pokazuje takie oto błędy:

C1310 - HV/EV System Malfunction
P0A33 - Drive Motor "B" Temperature Sensor Circuit High

Według mnie podczas montażu został naruszony, uszkodzony czujnik temperatury tylnego silnika, przewód lub nie daj Bóg zrobione jakieś zwarcie. Przewody od butli idą obok tylnego silnika elektrycznego. W tylnym silniku elektrycznym widzę trzy wtyki. Jedna bardzo gruba z licznymi przewodami. Druga z dwoma która w domyśle może być właśnie do czujnika temperatury a trzecia prawdopodobnie z 8-mioma. Druga i trzecia wtyka są obok siebie.

Skutkami błędów oprócz komunikatów, których nie da się skasować jest brak możliwości włączenia trybu sport.

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek

Obrazek

Czy mógłbym liczyć na Waszą pomoc lub podpowiedź gdzie szukać przyczyny tych błędów. Skasować ich się nie da dlatego domyślał się, że jest to uszkodzenie mechaniczne.
jacusix
Nowy lex user
 
Posty: 1
Dołączył(a): 19 sie 2021, o 22:54
Model Lexusa: nx300h
Płeć: Mężczyzna
Lokalizacja: Warszawa

Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości