Is200-problemy po wymianie podświetlenia

Wszystko co związane z problemami w układzie elektrycznym.

Is200-problemy po wymianie podświetlenia

Postprzez dab1978 » 23 sty 2014, o 19:26

Witam
i na mnie przyszła pora z problemami...ale do rzeczy, dziś podczas wymiany podświetlenia na ledowe (kolor niebieski) w panelu klimatyzacji wszystko było ok, żarówki ładnie zaświeciły, montaż zakończony, chcę zamknąć auto a tu cisza...centralny nie żyje z pilota jak i z zamka, do tego po każdym wyłączeniu zapłonu resetuje się zegarek oraz temperatura startuje od 0 st. i tak za każdym razem...ryglowanie od środka możliwe jest tylko wtedy, gdy auto jest na zapłonie, to samo z oświetleniem wnętrza, tylko reaguje kiedy jest zapłon (mam na myśli oczywiście zaświecenie się lampki pod wpływem otwieranych drzwi). rozumiem, ze coś musiałem po drodze zepsuć, ale jaki do cholery ma wpływ panel klimy do działania centralnego zamka???
szukałem bezpieczników, ale te, które przejrzałem były ok.

proszę o pomoc i wszelkie sugestie.
dodam tylko, ze aku nie odpinałem podczas, może jakiś błąd złapał?
próbować odłączyć aku na noc, czy bzdura?
IS sprzedany, jest Mazda 626 2.0 benzyna kombi
dab1978
Lex user
 
Posty: 127
Dołączył(a): 15 sie 2013, o 19:17
Model Lexusa: is200 był...
Płeć: Mężczyzna
Lokalizacja: Gliwice

Re: Is200-problemy po wymianie podświetlenia

Postprzez TmK18 » 24 sty 2014, o 01:34

Jakimś dziwnym trafem na to wygląda że gdzieś się robi zwarcie
Pierwsze co bym zrobił to odpiął cały panel i sprawdził czy jest ok
Aku odpiąć to resetu nie zaszkodzi
Natomiast weź w rękę miernik i sprawdź pobór prądu na postoju:
Ustaw sobie na 10A, następnie odłącz plusową klemę, teraz miernik (- miernik) czarny kabel do (+) od odłączonej klemy i teraz (+ miernik) czerwony kabel do bolca w aku(+) i podaj wynik, teoretycznie norma to max 0.5A
Jeśli pojawi się błąd, w większości zapala się kontrola check engine
TmK18
Lex user
 
Posty: 163
Dołączył(a): 9 lip 2013, o 19:25
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: WLKP

Re: Is200-problemy po wymianie podświetlenia

Postprzez darnik » 24 sty 2014, o 11:04

Wygląda że nie ma z zasilania body ECU (skrzynka w lewym słupku przy drzwiach kierowcy) czy działają z panelu kierowcy wszystkie szyby?
sprawdź czy jest prąd bez zapłonu na bezpiecznikach
10A MPX–B
15A PWR OUTLET
20A DOOR

oraz na pierwszej pozycji kluczyka na
10A RADIO NO. 2

sprawdź też czy przy wymianie podświetlenia nie uszkodziłeś przypadkiem żadnej ścieżki na płytce.
darnik
Lex user
 
Posty: 93
Dołączył(a): 25 lip 2012, o 09:30
Model Lexusa: is300
Płeć: Mężczyzna
Lokalizacja: lodz

Re: Is200-problemy po wymianie podświetlenia

Postprzez dab1978 » 24 sty 2014, o 13:56

Problem rozwiązany, bezpiecznik MPX-B, wczoraj musiałem przeoczyć...dzięki koledzy za zainteresowanie i szybką pomoc:)
teraz mogę "cieszyć" się niebieskim podświetleniem i zamykać auto;)
pozdr.
IS sprzedany, jest Mazda 626 2.0 benzyna kombi
dab1978
Lex user
 
Posty: 127
Dołączył(a): 15 sie 2013, o 19:17
Model Lexusa: is200 był...
Płeć: Mężczyzna
Lokalizacja: Gliwice


Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: piotrek_camry i 1 gość