LS400 opadło zawieszenie i nie podnosi się

Pozostałe problemy występujące w naszych Lexusach

LS400 opadło zawieszenie i nie podnosi się

Postprzez rydzyn » 8 gru 2012, o 21:58

Witam.
Mam problem.
W moim LS400 z 98r po kilku dniach postoju zaiweszenie opadło na maxa w dól i nie chce się podnosić.Wcześniej po odpaleniu było słychać jak pompka pompuje powietrze a teraz tego nie slychać.NIe jest to wina pompki bo po podłączeniu "na krótko" pompka działa.
Wnioskuję że nie dociera prąd do niej.
Pytanie jest następujące.Gdzie szukać przyczyny?Sprawdzałem wszystkie bezpieczniki pod maską i wszystkie są ok.Czy są gdzieś jeszcze schowane bezpieczniki?
rydzyn
Nowy lex user
 
Posty: 7
Dołączył(a): 8 gru 2012, o 04:39
Model Lexusa: LS 400
Płeć: Mężczyzna
Lokalizacja: Grudziądz

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez prosperopro » 9 gru 2012, o 00:09

jak dla mnie to mogl pasc sterownik... jak dzialalo i przestalo dzialac ;)
"Coś co jest teraz jest gorsze niż było"
"Proste sa dla szybkich samochodów a zakręty dla szybkich kierowców"
"samochody sa na benzyne. na olej napedowy jezdza traktory i ciezarowki, a na gazie gotuje sie obiad. tyle w tym temacie."
TOYOTA LEXUS LS400 ®
Avatar użytkownika
prosperopro
Lex Driver
 
Posty: 614
Dołączył(a): 10 sty 2011, o 20:08
Lokalizacja: Lublin
Model Lexusa: LS400 UCF11

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez rydzyn » 9 gru 2012, o 03:36

A gdzie tego szukać i jak można sprawdzić ten sterownik?
rydzyn
Nowy lex user
 
Posty: 7
Dołączył(a): 8 gru 2012, o 04:39
Model Lexusa: LS 400
Płeć: Mężczyzna
Lokalizacja: Grudziądz

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez Met LS400 » 10 gru 2014, o 21:36

Witam
Mam podobny problem, samochód najpierw obniżył się z przodu z lewej strony. A po próbach podniesienia przyciskiem Hi, samochód całkowicie opadł i nie chce się podnieść.
Czy udało się rozwiązać problem?
Met LS400
Nowy lex user
 
Posty: 8
Dołączył(a): 24 lip 2014, o 17:10
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Gołęczyna

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez maniek_ls400 » 11 gru 2014, o 01:09

Na początku obejrzyjcie czujniki poziomu zawieszenia - jeśli zardzewiały/zamarzły teraz to komputer otrzymuje zafałszowane informacje i nie podejmie pompowania/opuszczania.
Inna sprawa to bezpieczniki, styki (w LS400 z 99 miałem zalaną skrzynkę bezpieczników pod maską i działy się strasznie nieprzewidywalne rzeczy). Skrzynka była zalana od spodu (jakaś wada konstrukcyjna).
Mariusz M.
Sprzedam części do LS430 2001 President Tel. 606-103-211
Avatar użytkownika
maniek_ls400
Lex Master
 
Posty: 1516
Dołączył(a): 7 cze 2011, o 23:19
Lokalizacja: Piaseczno
Model Lexusa: W221 S500
Płeć: Mężczyzna
Lokalizacja: Piaseczno

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez Met LS400 » 11 gru 2014, o 21:06

Dzięki, za sugestie. Będę sprawdzał jutro pod tym kontem.
Do tej pory kupiłem dodatkowy laptop z XP, interfejs Mini VCI, podpoiłem pod Lexa i nic, nie wykrył modułu od zawieszenia. Inne moduły wykrywa i jest wszystko oki. Czy jest jakiś bezpiecznik lub coś w tym stylu że odcina dostęp do modułu zawieszenia? Gdzie ewentualnie znajduje się moduł od zawieszenia (przydałoby się go wypiąć i osuszyć, może pomoże).
Znalazłem na tym forum link do stronki w RU gdzie jest manual, i mam sprawdzać po kolei wszystko zgodnie z instrukcją fabryczną. Brakuje mi rozpiski skrzynek bezpieczników do tego modelu (1998r. po lifcie). Jeśli ktoś ma byłbym wdzięczny. Znalazłem od nowszego modelu (ale widzę już spore różnice, więc nie bardzo jest sens się wzorować).
Do tej pory sprawdziłem filtr (granulki wyglądają na suche, i układ nie powinien teoretycznie zamarzać), sprawdziłem działanie silnika od sprężarki podpinając napięcie z akumulatora – silnik działa. Zastanawia mnie wydajność sprężarki gdy przyłożę palec do króćca zasysania to czuć ze zasysa , lecz na wylocie już mniejszy podmuch.
Lecz mimo wszystko wydaje się że to jakaś usterka związana z elektroniką gdyż po wciśnięciu guzika podnoszenia, sprężarka nie włancza się wiec nie dostaje sygnału. Mierzyłem napięcie na dojściu do silnika sprężarki i nie ma 12V lecz 4-6V czasem wyskakuje 8V dziwna sprawa. Czy ktoś wie co to za urządzenie jest na sprężarce (jest tam wtyczka na dwa przewody) co to jest i do czego służy.
Ostatnio edytowano 11 gru 2014, o 22:31 przez Met LS400, łącznie edytowano 1 raz
Met LS400
Nowy lex user
 
Posty: 8
Dołączył(a): 24 lip 2014, o 17:10
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Gołęczyna

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez maniek_ls400 » 11 gru 2014, o 21:31

To zawor do upuszczania cisnienia z ukladu przy opuszczaniu auta.
Mariusz M.
Sprzedam części do LS430 2001 President Tel. 606-103-211
Avatar użytkownika
maniek_ls400
Lex Master
 
Posty: 1516
Dołączył(a): 7 cze 2011, o 23:19
Lokalizacja: Piaseczno
Model Lexusa: W221 S500
Płeć: Mężczyzna
Lokalizacja: Piaseczno

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez Met LS400 » 11 gru 2014, o 23:32

Jedyna rzecz której nie muszę sprawdzać (skutecznie wypuścił powietrze z układu). :)
Ostatnio edytowano 15 gru 2014, o 20:07 przez Met LS400, łącznie edytowano 1 raz
Met LS400
Nowy lex user
 
Posty: 8
Dołączył(a): 24 lip 2014, o 17:10
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Gołęczyna

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez Met LS400 » 15 gru 2014, o 20:05

Witam Ponownie
Po długiej i uporczywej pracy udało się naprawić układ pneumatyczny. Oczywiści za naradą Mańka zacząłem od sprawdzenia skrzynki bezpieczników pod kątem zawilgocenia. Skrzynka okazała się sucha, brak oznak wody. Zdemontowałem z wszystkich kół czujniki rejestrujące wysokość uniesienia samochodu. Sprawdziłem zgodnie z manualem, wszystkie były ok. Więc zacząłem sprawdzać pozostałe elementy elektryczne tego układu, i okazało się że pod lewym przednim reflektorem jest umieszczona skrzynka w której znajduje się tylko jeden przekaźnik właśnie od układu pneumatycznego, a dokładniej przekaźnik który włącza silnik elektryczny od sprężarki powietrza. Otworzyłem skrzynkę, a z niej wylało się sporo zabłoconej wody, oczywiści przekaźnik był po zwarciu cały poprzepalany i mokry. Złączyłem na krótko, silnik się uruchomił, lecz samochód się nie podnosił, powietrze uciekało zaworem bezpieczeństwa (na rozdzielaczu w bagażniku). Podmieniłem na dobry przekaźnik (jest taki sam w skrzynce głównej), samochód powoli zaczął się podnosić  Powodem zalania przekaźnika w skrzynce, był pracownik który montował w moim samochodzie LPG. W miejscu w którym była skrzynka z przekaźnikiem umieści jeden z reduktorów, a skrzynkę obrócił do góry nogami i umieścił w innym miejscu. Awaria była tylko kwestią czasu. Zapomniałem o zasadzie ograniczonego zaufania do warsztatu 
Tak więc problem rozwiązany, przy okazji poznałem troszku lepiej samochód.
Dziękuję za pomoc.
Met LS400
Nowy lex user
 
Posty: 8
Dołączył(a): 24 lip 2014, o 17:10
Model Lexusa: LS400
Płeć: Mężczyzna
Lokalizacja: Gołęczyna

Re: LS400 opadło zawieszenie i nie podnosi się

Postprzez maniek_ls400 » 15 gru 2014, o 20:40

Gratulacje !
Mariusz M.
Sprzedam części do LS430 2001 President Tel. 606-103-211
Avatar użytkownika
maniek_ls400
Lex Master
 
Posty: 1516
Dołączył(a): 7 cze 2011, o 23:19
Lokalizacja: Piaseczno
Model Lexusa: W221 S500
Płeć: Mężczyzna
Lokalizacja: Piaseczno

Następna strona

Powrót do Pozostałe

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości