is300 mk1 brak basu

Subwoofery, skrzynie, głośniki, radioodtwarzacze, nawigacje GPS, radia CB

is300 mk1 brak basu

Postprzez dawid0105 » 29 maja 2019, o 15:52

Witam
Mam is300 mk1 z seryjnym nagłośnieniem premium sound. Jako że oryginalne radio grało bardzo słabo i cicho postanowilem zmienic na radio zwykłe(1din). Wymieniłem radio na SONY DSX-A410BT.
Fabryczny wzmacniacz ominąłem wiązką kabli którą kupiłem u bartexa, i z wtyczki która wchodziła w fabryczny wzmacniacz podłączyłem wspomniana wiązke pod radio, czyli pod iso.
Wszystko gra pięknie ładnie, lecz w aucie nie mam basu. Gra głośno czysto lecz bez "tego czegoś" Ktoś podpinał w ten sam sposób? trzeba jeszcze coś ciągnąć, dokładać dodatkowy subwoofer czy fabryczne głośniki mają bas tylko coś źle zrobiłem?
Bass jeżeli jest to w tylnich głośnikach w półce?
Pozdrawiam
dawid0105
Nowy lex user
 
Posty: 11
Dołączył(a): 4 mar 2019, o 23:36
Model Lexusa: is
Płeć: Mężczyzna
Lokalizacja: Folusz

is300 mk1 brak basu

Postprzez legato97 » 29 maja 2019, o 17:20

Dodatkowy wzmak i zmiana głośników lub skrzynka do bagażnika.

Wysłane z mojego ELE-L29 przy użyciu Tapatalka
Avatar użytkownika
legato97
Administrator
 
Posty: 3767
Dołączył(a): 21 wrz 2010, o 17:07
Model Lexusa: GS300,GS430
Płeć: Mężczyzna
Lokalizacja: OLSZTYN, LONDYN

Re: is300 mk1 brak basu

Postprzez dawid0105 » 29 maja 2019, o 17:50

czyli na tych głośnikach co mam nie wyciągne basu?
dawid0105
Nowy lex user
 
Posty: 11
Dołączył(a): 4 mar 2019, o 23:36
Model Lexusa: is
Płeć: Mężczyzna
Lokalizacja: Folusz

is300 mk1 brak basu

Postprzez legato97 » 29 maja 2019, o 18:24

Bez suba ciężko jest z basem:) A drugie, że żeby lexa ori poprawić to potrzeba worek kasy.

Wysłane z mojego ELE-L29 przy użyciu Tapatalka
Avatar użytkownika
legato97
Administrator
 
Posty: 3767
Dołączył(a): 21 wrz 2010, o 17:07
Model Lexusa: GS300,GS430
Płeć: Mężczyzna
Lokalizacja: OLSZTYN, LONDYN


Powrót do Car Audio, GPS, CB

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość