Lexus-Forum • Zobacz wątek - montaż LPG w GT4 (Carsik)

montaż LPG w GT4 (Carsik)

W tym temacie wpisujemy polecane warsztaty,serwisy etc. lub takie w których wasz Lexus nigdy więcej koła nie postawi.

Re: montaż LPG w GT4 (Carsik)

Postprzez owczar » 2 sie 2018, o 17:04

Swego czasu sprawdzałem AFR z OL u carsika i byłem bardzo zadowolony, choć pracy nie było dużo, to z rozmowy wynikało, że ma dużą wiedzę i jest rozsądną osobą.

Gdy Adolvo mnie pytał gdzie bym zagazował auto, to napisałem, że Yarecki, klinika lub carsik. Szczerze mówiąc to jestem zaskoczony postawą carsika w obu tematach - bo nie myli się ten kto nic nie robi. Ja bym posypał głowę popiąłem i tyle, a Ty carsik brniesz w najlepsze.

Już pisałem w pierwszym wątku w czym był problem.

Skupmy się na faktach po kolei. Auto po montażu LPG zaczęło szarpać na zimnym silniku - co nie miało miejsca przed montażem. Teraz piszesz, że coś tam od początku było nie tak.


Czy w takiej sytuacji nie byłoby wskazane doprowadzić najpierw do prawidłowej pracy do PB? Choć nie zajmuje się LPG zawodowo, nie zabrałbym się gazowanie auta, w którym taki problem występuje. Choć sam właściciel nie miał żadnych uwag do pracy silnika przed montażem LPG.

Problem wystąpił po montażu. Adolvo pytał mnie o przyczynę. Poprosiłem o te filmiki.

Film jaki pokazał Adolvo:
https://www.youtube.com/watch?v=y16aY8Z ... e=youtu.be

To film po montażu instalacji.
Z racji zasady działania sondy lambda, która musi się nagrzać aby prawidłowo mierzyć stechiometrię mieszanki, producenci musieli sobie poradzić ze stanem, w którym silnik jest zimny. W close loop sprawa jest prosta - mamy mapę wyjściową, która zaczyna się od zera - w zależności od kondycji silnika, temperatury, maf, tps itd są ustalane korekty dla danych warunków aby dązyć do stechiometrii.

Popatrzmy na film i korekty w CL na filmie. 8:26 - silnik nagrzany, praca na LPG, obie sondy pracują jak należy, ale pierwszy bank ma korekty -30, a drugi -24 (to istotne, ale o tym dalej) - na biegu jałowym - dla ECU ta sytuacja to punkt odniesienia do korekt w open loop na zimnym silniku.

Próbjesz winą za wypadanie zapłonów obarczyć sondę, która rzekomo nie pracowała. Na przesłanym filmie, po rozgrzaniu silnika nie ma się do czego przyczepić. To, że leżała na zimnym, to jest normalna sytuacja - szczególnie jeśli pojawił się błąd grzałki ECU (choć błąd pojawił się już po nagraniu tego filmu) w tym czasie estymuje korekty na podstawie odczytów kiedy pracuje w CL, dlatego tak ważne jest równoważenie korekt na PB i LPG. Jeździłęm z uszkodzoną grzałką jakiś tydzień. Z ciekawości sprawdzałem jakie są różnice korekt - nie było żadnych, poza tym, że auto potrzebowało więcej czasu na nagrzanie pierwszej sondy.

Popatrzmy dalej na korekty podczas pracy na LPG. Rozrzut od -18 do -30 na banku pierwszym i od -10 do -24 na drugim. Przecież to jest niedopuszczalne i świadczy o totalnie skopanym strojeniu w close loop - na biegu jałowym silnik był tak zalewany przez LPG, że musiał korygować do -30 żeby go nie zalewało i by mógł uzyskać stechiometrię.
carsik, czy jako montażysta instalacji zerknąłeś w parametry pracy silnika przed wydaniem auta? Czy nie zwróciłeś nawet uwagi na podstawowy parametr, który daje informacje, czy strojenie zostało wykonane prawidłowo. Niezależnie czy robisz to ręcznie, czy algorytmem to jakość strojenia ocenia się przez obserwację. Auto w CL będzie jechało, ECU sobie poradzi, bo ma zakres korekt od -30 do +30. Wystarczy że się tego nauczy. Próbujesz tłumaczyć problem sondą w 1 banku? A co z drugim? Ta sonda też ma wpływ?

To przeanilzujmy teraz drugi film - przed wymianą sondy. Test polegał na resecie ECU przez odpięcie klemy i jazdę tylko na PB:
https://www.youtube.com/watch?v=grF6Tv-XjXw

Wypadanie zapłonów nie występowało, a silnik pracował równo.
Korekty zgodnie z założeniam - 0.

Sonda 1 nie wstaje do końca filmu, ale wynika to z tego, że obwód grzałki nie działa - albo sonda, albo problem na łączniu. Szkoda, że Adolvo nie nagrał dłuższego filmu. Nie zmienia to faktu, że nawet na LPG sonda pracowała (pierwszy film), a dodatkowo zaczęła oscylować w tym samym czasie co druga.

Po wymianie sondy na banku 1 i według mnie po ponownym strojeniu w CL:
https://www.youtube.com/watch?v=HbJnqhKHQwQ

Rozrzut korekt od -1 do 4. Można? - można...
Przed prawidłową regulacją ECU musiało zubażać korekty na LPG na biegu jałowym, nauczyło się i starało sie to robić także w CL - ale tutaj było już PB, którego dawkowanie zupełnie odbiegało od dawkowania LPG - silnik jechał na bardzo ubogiej mieszance, wypadało zapłony, które skutkowały błędem kata. Mechanik powinien wiedzieć, że póki wypadają zapłony a korekty są na poziomie -30 błędu katalizatora się nie interpretuje. Najpierw należałoby usunąć problem wypadania zapłonów i korekt.

Innymi słowy - auto wyjechało źle wystrojone - błędy mieszanki i wypadanie zapłonów były wynikiem nieprawidłowych korekt podczas pracy na LPG, a nie awarią grzałki sondy na banku 1! Auto szarpało jeszcze przed błędem sondy lambda! Cudownie bez rzekomego poprawienia strojenia, po wymianei sondy naprawiłeś także kokrety na banku 2. To tak jakby tylne światło zaczęło świecić po wymianie żarówki z przodu.

W jaki sposób uszkodzona Twoim zdaniem sonda mogła powodować takie korekty na drugim banku? I w jaki sposób po wymianie sondy na 1 banku bez rzekomej regulacji LPG drugi bank i pierwszy zaczęły działać lepiej?
Gdyby iść tym Twoim tokiem rozumowiania, to zapłony powinny wypadać w każdym aucie jak padnie grzałka sondy.
Grzałka zimą ma co prawda większe znaczenie, ale nie jest krytyczna i nie powoduje zmiany korekt na obu bankach.

Co do podginania pływaka, to z tego co kojarzę, to Adolvo nie chodziło o to żeby do zbiornika wchodziło więcej niż powinno, tylko tyle ile powinno. 44l w zbiorniku 70l to ciut za mało.
Śmierdzący gaz po zatankowaniu wyklucza to auto z użytkowania - niezależnie co jest przyczyną to warsztat montujący instalację powinien naprawić te usterkę.
Zmiana elementu w homologwanej części, wiąże się z utratą homologacji. Nie zajmuję się montażem instalacji, ale gdybym montował, to w życiu nie zrobiłybm nieautoryzowanej zmiany w tak istotnej cześci, która odpowiada za bezpieczeństwo. Gdyby doszło do wycieku LPG i do jakiejś tragedii to kto będzie winny? Producent WZ czy majster, który w nim grzebał? Jeśli coś nie działa ja należy, to albo wybieram innego producenta, albo odsyłam do producenta na reklamację - w takiej sytuacji klient nie może mieć pretensji. Może przecież jeździć na PB.

Grożenie tutaj sądem jest słabe marketingowo. W sumie nic wielkiego się nie stało, wystarczyło inne podejście do klienta, szczegółowe informowanie co się dzieje i dlaczego, a nie robienie z wszystkich dookoła za przeproszeniem "debili". Jeśli grzałka sondy padła, czy nawet kabel był źle połączony, to trudno - zbieg okoliczności, ale nie kumam dlaczego obarczasz te nieszczęsną sondą winą za wszystko.

Estetyka montażu to temat rzeka. Nie jest najważniejsza i auto będzie działo, ale nie rozumiem, po co ciągnąć te węże przez całą komorę silnika, jak można je bez problemu puścić za silnikiem. Serwis LPG to jedno, ale serwisuje się też silnik i taki bajzel pod maską tego nie ułatwia.

Mija 5 miesiąc od czasu montażu, a w aucie po zatankowniu do pełna wali gazem...
owczar
Moderator
 
Posty: 3578
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: montaż LPG w GT4 (Carsik)

Postprzez carsik » 2 sie 2018, o 21:47

owczar napisał(a):Swego czasu sprawdzałem AFR z OL u carsika i byłem bardzo zadowolony, choć pracy nie było dużo, to z rozmowy wynikało, że ma dużą wiedzę i jest rozsądną osobą.


Dziękuję za te słowa aczkolwiek później łajasz mnie za słowa których nigdzie nie napisałem.



[
owczar napisał(a):Już pisałem w pierwszym wątku w czym był problem.

Skupmy się na faktach po kolei. Auto po montażu LPG zaczęło szarpać na zimnym silniku - co nie miało miejsca przed montażem. Teraz piszesz, że coś tam od początku było nie tak.


nieprawda, nic takiego nie miało miejsca. Auto wyjechało prawidłowo wystrojone i jeździło normalnie zarówno na LPG i benzynie. Oczywiście był wtedy problem ze zbyt małą pojemnością gazu jak i tuż po wyjeździe zdarzył się incydent gdyż klient powrócił ponieważ instalacja się wyłączyła. Szybka diagnostyka i winnym był czujnik temperatury gazu w MAP gazowym. Wypięcie i wpięcie wtyczki MAPa dziwnie zlikwidowała problem więc uznaliśmy, że to kwestia styku na kostce (finalnie wymieniony został MAP gdyż to on miał jakąś wadę)

Klient zjawił się po jakimś czasie (kilka tygodni) na naprawę zbyt niskiego poziomu gazu i montaż tulejek pod drugimi sondami i nie było żadnych problemów z silnikiem, szarpaniem czy tym podobnymi historiami. Dopiero po tej wizycie, kilka dni później pojawił się problem z szarpaniem i dziwnymi historiami z wypadaniem zapłonów. Proszę przytocz mi moją wypowiedź gdzie napisałem że od początku był jakiś problem tego typu.


owczar napisał(a):Czy w takiej sytuacji nie byłoby wskazane doprowadzić najpierw do prawidłowej pracy do PB? Choć nie zajmuje się LPG zawodowo, nie zabrałbym się gazowanie auta, w którym taki problem występuje. Choć sam właściciel nie miał żadnych uwag do pracy silnika przed montażem LPG.


ponieważ żadnych problemów nie było

owczar napisał(a):Problem wystąpił po montażu. Adolvo pytał mnie o przyczynę. Poprosiłem o te filmiki.


problem pojawił się kilka tygodni po montażu, drobna ale jakże ważna różnica

owczar napisał(a):Film jaki pokazał Adolvo:
https://www.youtube.com/watch?v=y16aY8Z ... e=youtu.be

To film po montażu instalacji.
Z racji zasady działania sondy lambda, która musi się nagrzać aby prawidłowo mierzyć stechiometrię mieszanki, producenci musieli sobie poradzić ze stanem, w którym silnik jest zimny. W close loop sprawa jest prosta - mamy mapę wyjściową, która zaczyna się od zera - w zależności od kondycji silnika, temperatury, maf, tps itd są ustalane korekty dla danych warunków aby dązyć do stechiometrii.

Popatrzmy na film i korekty w CL na filmie. 8:26 - silnik nagrzany, praca na LPG, obie sondy pracują jak należy, ale pierwszy bank ma korekty -30, a drugi -24 (to istotne, ale o tym dalej) - na biegu jałowym - dla ECU ta sytuacja to punkt odniesienia do korekt w open loop na zimnym silniku.

Próbjesz winą za wypadanie zapłonów obarczyć sondę, która rzekomo nie pracowała. Na przesłanym filmie, po rozgrzaniu silnika nie ma się do czego przyczepić. To, że leżała na zimnym, to jest normalna sytuacja - szczególnie jeśli pojawił się błąd grzałki ECU (choć błąd pojawił się już po nagraniu tego filmu) w tym czasie estymuje korekty na podstawie odczytów kiedy pracuje w CL, dlatego tak ważne jest równoważenie korekt na PB i LPG. Jeździłęm z uszkodzoną grzałką jakiś tydzień. Z ciekawości sprawdzałem jakie są różnice korekt - nie było żadnych, poza tym, że auto potrzebowało więcej czasu na nagrzanie pierwszej sondy.


nie wiem co mi imputujesz ale nigdzie nie pisałem o uszkodzeniu grzałki B1S1. Zresztą uwalenie grzałki nie miałoby wpływu. Nie przypominam sobie aby grzałka była tam uwalona. Nie, nie jest to normalna sytuacja wystarczy zerknąć na działanie sondy B2S1 (w tym samym czasie) jeśli dla Ciebie to jest normalna sytuacja to sorry, otwieraj warsztat. Informuję uprzejmie, że ja zaczekałem aż silnik się nagrzeje i jeszcze jakieś 10 minut dodatkowo, a sonda nie chciała opuścić swojego zacisznego kącika kilku setnych volta. Podpowiem, że są to wartości dla bardzo ubogiej mieszanki zatem ECU silnika próbuje dolewać paliwa ile tylko może.



owczar napisał(a):Po wymianie sondy na banku 1 i według mnie po ponownym strojeniu w CL:
https://www.youtube.com/watch?v=HbJnqhKHQwQ

Rozrzut korekt od -1 do 4. Można? - można...

ni wiem co wg Ciebie ale ja skróciłbym to zdanie na - po wymianie sondy B1S1


owczar napisał(a):Innymi słowy - auto wyjechało źle wystrojone - błędy mieszanki i wypadanie zapłonów były wynikiem nieprawidłowych korekt podczas pracy na LPG, a nie awarią grzałki sondy na banku 1! Auto szarpało jeszcze przed błędem sondy lambda! Cudownie bez rzekomego poprawienia strojenia, po wymianei sondy naprawiłeś także kokrety na banku 2. To tak jakby tylne światło zaczęło świecić po wymianie żarówki z przodu.


podpowiem, ponieważ to zdanie zawiera nieprawidłowych tez z którymi już wcześniej się rozprawiłem, to tak jest jak mówisz. Cudownie je naprawiłem wymianą sondy, która wisiała na nieprawidłowych wartościach, wręcz abstrakcyjnych. Jak wcześniej już pisałem samochód przyjechał na Pb i silnik nie pracował właściwie. Ale tak jeszcze jedno, sam sobie zaprzeczasz, raz piszesz że w CL sterownik gazowy daje sobie świetnie radę i nic tam się nie stroi, drugim razem że jednak można to źle wystroić, zdecyduj się na coś. Ale jeżeli masz problem z tym cudem to możemy umówić się na jakiś mały eksperyment.

owczar napisał(a):Co do podginania pływaka, to z tego co kojarzę, to Adolvo nie chodziło o to żeby do zbiornika wchodziło więcej niż powinno, tylko tyle ile powinno. 44l w zbiorniku 70l to ciut za mało.

szczerze mówiąc, nie wiem o co chodzi Ci w tym zdaniu

owczar napisał(a):Śmierdzący gaz po zatankowaniu wyklucza to auto z użytkowania - niezależnie co jest przyczyną to warsztat montujący instalację powinien naprawić te usterkę.

zgadzamy się jak najbardziej w tej kwestii. Jest tylko mały problem, klient nigdy nie przyjechał jak śmierdzi, choć wielokrotnie był o to proszony. Niestety szklana kula sie potłukła i nie wiemy gdzie śmierdzi bo nie mieliśmy okazji tego zdiagnozować a jak był u nas (zawsze wtedy bez śmierdzenia) to zarówno nos jak i czujnik gazu nic nie wskazywał.


owczar napisał(a):Zmiana elementu w homologwanej części, wiąże się z utratą homologacji. Nie zajmuję się montażem instalacji, ale gdybym montował, to w życiu nie zrobiłybm nieautoryzowanej zmiany w tak istotnej cześci, która odpowiada za bezpieczeństwo. Gdyby doszło do wycieku LPG i do jakiejś tragedii to kto będzie winny? Producent WZ czy majster, który w nim grzebał? Jeśli coś nie działa ja należy, to albo wybieram innego producenta, albo odsyłam do producenta na reklamację - w takiej sytuacji klient nie może mieć pretensji. Może przecież jeździć na PB.


https://archiwum.allegro.pl/oferta/toma ... 96460.html hm, to tylko przykład, ale o to dokładnie w sumie chodzi. Uważasz, że wymiana tego elementu ma coś wspólnego z homologacją, skoro jest to element naprawialny? poważnie?


owczar napisał(a):Grożenie tutaj sądem jest słabe marketingowo. W sumie nic wielkiego się nie stało, wystarczyło inne podejście do klienta, szczegółowe informowanie co się dzieje i dlaczego, a nie robienie z wszystkich dookoła za przeproszeniem "debili". Jeśli grzałka sondy padła, czy nawet kabel był źle połączony, to trudno - zbieg okoliczności, ale nie kumam dlaczego obarczasz te nieszczęsną sondą winą za wszystko.


Ależ klient był o wszystkim poinformowany, problem jest w tym, że niestety słyszy co chce. Nie wiem o czym wszystkim piszesz. Jedynym problemem wywoływanym przez sondę była nierówna praca silnika i wypadanie zapłonów na banku 1 na wszystkich cylindrach. I po raz N-ty Ci napiszę, że za cholerę nie wiem o jakiej grzałce piszesz, może masz jakiś problem w akwarium. Ale jeżeli ktoś publicznie mówi, że jesteś oszustem to marketing nie ma tu nic do rzeczy.

owczar napisał(a):Estetyka montażu to temat rzeka. Nie jest najważniejsza i auto będzie działo, ale nie rozumiem, po co ciągnąć te węże przez całą komorę silnika, jak można je bez problemu puścić za silnikiem. Serwis LPG to jedno, ale serwisuje się też silnik i taki bajzel pod maską tego nie ułatwia.


No właśnie w tym punkcie się nie zgadzam zupełnie ale to raczej ja masowo serwisuję te auta i to z różnymi instalacjami i wiem jak jest lepiej, nie uważasz?
www.gt4serwis.pl 695 13 25 28
Chiptuning również DENSO, serwis DPF, EGR i wszystkich funkcji sterownika silnika, pełny serwis mechaniki i elektroniki.
carsik
Lex Master
 
Posty: 1070
Dołączył(a): 24 sie 2012, o 20:45
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: GT4 Warszawa

Re: montaż LPG w GT4 (Carsik)

Postprzez Yarecki » 2 sie 2018, o 23:23

Tez kiedyś pisałem o podejściu Carsik'a, którego też kiedyś uznawałem za osobę kompetentną.
Byłem z zawieszeniem daawno już temu i to co zrobił było parodią.
Wszystko wiedział zanim się zabrał za robotę, później już było gorzej a jeszcze później próbował mnie olać.
Sam sobie go odpuściłem i opanowałem sytuację sam, bo szkoda było czasu na wyjazdy do kogoś kto nigdy nie przyznaje się do błędu.
Co do LPG widziałem tam parę aut zrobionych i cóż, estetyka na łatwiznę, a strojenie mimo iż posiadają sprzęt to chyba nie potrafią go używać.
Yarecki
Lex Master
 
Posty: 2005
Dołączył(a): 29 wrz 2012, o 18:10
Model Lexusa: gs
Płeć: Mężczyzna
Lokalizacja: Polandia

Re: montaż LPG w GT4 (Carsik)

Postprzez owczar » 2 sie 2018, o 23:39

A co oznacza błąd p0135 jeśli nie błąd grzałki?

Przyjrzyj się pierwszemu filmikowi, czy sonda tam nie oscylowala po nagrzaniu silnika?

Pytałem kilka razy. Dlaczego przed wymianą sondy b1s1 korekty na banku 2 na jałowym na lpg były na - 24, a po wymianie sondy cudownie wróciły do prawidłowych wartości?
I dlaczego po resecie korekt auto na zimnym silniku nie miało żadnych problemów? Nie zostawiłeś czasem autoadaptacji wlaczonej w sterowniku lpg?

Nie obraz się, ale nie uważam by doświadczenie determinowalo czy ktoś ma rację, czy nie. Ja uważam, że estetyka ma znaczenie, a prowadzenie przewodów wodnych lpg i wodnych w ten sposób nie jest optymalne. Zresztą rzuć okiem na komentarze na forum lpg - osób, które nie jedną instalacje widzieli i założyli, a kolejki na montaż są czasem na 2-3 miesiące.

Sam musisz przyznać, że problemów po instalacji było sporo, część to na pewno zbieg okoliczności, ale część wynika najprawdopodobniej z pośpiechu, bo nie napiszę, że z braku wiedzy czy umiejętności, bo tego Ci zarzucić nie można.
Dlatego rozumiem frustrację Adolvo.

I podtrzymuję, że sonda b1s1 nie mogła być przyczyną rozjechania korekt na obu bankach.
owczar
Moderator
 
Posty: 3578
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: montaż LPG w GT4 (Carsik)

Postprzez carsik » 2 sie 2018, o 23:59

owczar napisał(a):A co oznacza błąd p0135 jeśli nie błąd grzałki?

I podtrzymuję, że sonda b1s1 nie mogła być przyczyną rozjechania korekt na obu bankach.


W momencie gdy samochód był na diagnostyce nie przypominam sobie błędu grzałki ale to i tak nie ma znaczenia. I Ty i ja jesteśmy zgodni, że to nie ma żadnego wpływu. Swoją drogą sondy były przecież nowe.

No to jak, masz ochotę na doświadczenie. Ja nie mam LSa więc możemy eksperyment przeprowadzić na Twoim. Będzie bezinwazyjnie więc bez obaw. Będziesz miał na swoje podtrzymanie dowód a może i nie :biggrin2:

A co z resztą Twojej epistoły? Nic, nie skomentujesz że trochę się zeznania rozjechały? Instalacja po miesiącu się odstroiła? Rozpirzyło się w CL? A to że się do kogoś czeka na montaż 2 czy 3 miesiące to nie jest jakaś rekomendacja, 3/4 z nich nie demontuje kolektora a 90% nie wie co to sonda szerokopasmowa więc daj sobie spokój z tymi pomysłami. Szczególnie jak przyjdzie przez 2 godziny dokopywać się do pokryw aby zrobić proste czynności, że nie wspomnę o wyjęciu kolektora dolotowego. Wytłumacz o co Ci chodzi z tym nieoptymalnym prowadzeniem przewodów wodnych a ja chętnie czegoś się dowiem.
www.gt4serwis.pl 695 13 25 28
Chiptuning również DENSO, serwis DPF, EGR i wszystkich funkcji sterownika silnika, pełny serwis mechaniki i elektroniki.
carsik
Lex Master
 
Posty: 1070
Dołączył(a): 24 sie 2012, o 20:45
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: GT4 Warszawa

Re: montaż LPG w GT4 (Carsik)

Postprzez Adolvo » 3 sie 2018, o 09:15

carsik napisał(a):
owczar napisał(a):A co oznacza błąd p0135 jeśli nie błąd grzałki?

I podtrzymuję, że sonda b1s1 nie mogła być przyczyną rozjechania korekt na obu bankach.


W momencie gdy samochód był na diagnostyce nie przypominam sobie błędu grzałki ale to i tak nie ma znaczenia. I Ty i ja jesteśmy zgodni, że to nie ma żadnego wpływu. Swoją drogą sondy były przecież nowe.


błąd grzałki wyskoczył 20km po montażu..
jak zwykle pech..
choć przez 600km było ok..
żeby było ciekawiej ta sonda pracuje teraz w innym aucie i nie generuje błędów..

wszystkie problemy pojawiły się po montażu instalacji..

owczar przecież wyraźnie napisał,
jakim cudem korekty na drugim banku
nagle się poprawiły po kolejnej wymianie sondy na banku 1?
Obrazek
Avatar użytkownika
Adolvo
Lex user
 
Posty: 222
Dołączył(a): 10 wrz 2014, o 07:51
Model Lexusa: V8
Płeć: Mężczyzna
Lokalizacja: mazowieckie

Re: montaż LPG w GT4 (Carsik)

Postprzez owczar » 3 sie 2018, o 09:31

carsik napisał(a):
owczar napisał(a):A co oznacza błąd p0135 jeśli nie błąd grzałki?

I podtrzymuję, że sonda b1s1 nie mogła być przyczyną rozjechania korekt na obu bankach.


W momencie gdy samochód był na diagnostyce nie przypominam sobie błędu grzałki ale to i tak nie ma znaczenia. I Ty i ja jesteśmy zgodni, że to nie ma żadnego wpływu. Swoją drogą sondy były przecież nowe.


Adolvo pisał o błedzie grzałki w pierwszym poście - sam go odczytał.

carsik napisał(a):No to jak, masz ochotę na doświadczenie. Ja nie mam LSa więc możemy eksperyment przeprowadzić na Twoim. Będzie bezinwazyjnie więc bez obaw. Będziesz miał na swoje podtrzymanie dowód a może i nie :biggrin2:


Chętnie, jeśli to doświadczenie nie zajmie długo, bo mam na głowie ważniejsze sprawy :)

carsik napisał(a):A co z resztą Twojej epistoły? Nic, nie skomentujesz że trochę się zeznania rozjechały? Instalacja po miesiącu się odstroiła? Rozpirzyło się w CL?


Nic się nie rozjechało - to Ty nie zrozumiałeś tego co miałem na myśli. Można źle wystroić w CL i auto w CL będzie jeździło, ale z czkawką w OL, bo bazuje na korektach z CL.
Nie wiadomo jakie korekty były po wyjechaniu z warsztatu, bezspornym faktem jest to, że na LPG były rozjechane po maksie w momencie pracy na LPG - oba banki. A Ty cały czas nie odpowiedziałeś jaki wpływ na bank 2 ma sonda na banku 1.
Auto na PB nie miało problemów z korektami - nawet na banku gdzie sonda odmawiała współpracy. Nie szarpało, kultura pracy była w porządku. Po resecie korekt i nauczeniu LTFT wyglądało to tak:
https://www.youtube.com/watch?v=_p9giZEM2ig

Sonda 1 oscyluje w dziwnym zakresie, widać, że nie może osiągnąć temp pracy. Ale korekty są książkowe - w przeciwieństwie do pracy na LPG. Dopóki auto jeździło na PB nie było problemów, a po powrocie na LPG się zaczynały. To wina sondy czy LPG? Ja nie wiem jak ten gaz był ustawiony, to Ty powinieneś wyjaśnić dlaczego tak się działo, bo ja po prostu nie wierzę, że SONDA B1S1 psuła korekty na OBU bankach. Może włączona ciągła autoadaptacja spowodowała problem po czasie - tego nie wiadomo, ale wiadomo na pewno, że problem był tylko na LPG.

carsik napisał(a):A to że się do kogoś czeka na montaż 2 czy 3 miesiące to nie jest jakaś rekomendacja, 3/4 z nich nie demontuje kolektora a 90% nie wie co to sonda szerokopasmowa więc daj sobie spokój z tymi pomysłami. Szczególnie jak przyjdzie przez 2 godziny dokopywać się do pokryw aby zrobić proste czynności, że nie wspomnę o wyjęciu kolektora dolotowego. Wytłumacz o co Ci chodzi z tym nieoptymalnym prowadzeniem przewodów wodnych a ja chętnie czegoś się dowiem.


Nie dajmy się zwariować, świadomość jest coraz większa, podejście też jest zgoła inne niż kilka lat temu. Fakt, że większość warsztatów tego nie robi i jest tam kółko adoracji, ale większośc tych znanych już robi obie te czynności.
Jeśli już ktoś kupuje wiekowego LS-a to można wnioskować, że ma inne podejście do auta niż statystyczny Kowalski i ma dla niego widok pod maską.
Czemu przewody wodne są nieoptymalnie?
Gdyby ktoś pojechał do Krakowa przez Gdańsk, to można powiedzieć, że pojechał nieoptymalną trasą? Myślę, że tak. Dokładnie tak samo jest w tym wypadku. Te przewody można było puścić estetycznie między grodzią, a silnikiem - byłyby 3 razy krótsze, nie przeszkadzałyby w serwisie i nie byłoby ich widać. Czas montażu dłuższy o jakieś pół godziny - sprawdzone empirycznie. Wystarczyło obrócić króćce w reduktorze i po sprawie.
To samo można było zrobić z przewodami LPG. Po zastosowaniu sprężyn można je kształtować i wyginać nawet o 180 stopni.
Rozdzielacz zasilający wisi sobie nie zamocowany w szczelinie między silnikiem, a kielichem nad kolektorem wydechowym. Nie można go było do czegoś zaczepić? Temp nad kolektorem wydechowym jest najwyższa w tych okolicach, guma nie lubi takich fluktuacji temp.
Sterownik pięknie mieści się pod maskowanicą kielicha z lewej strony. Raz, że go nie widać, a dwa, ma tam o wiele niższe temp niż tam gdzie teraz.
Przewody wodne i gazowe między paskiem i rolkami osprzętu, a wentylatorem chłodnicy. Podczas jazdy po autostradzie opływ zimnego powietrza może powodować różnicę temp na bankach.

Na zdjęciach nie widać jak jest zrobiona kompensacja i czy w ogóle jest zrobiona. Nie widać też czy i jak są zamocowane węże z przodu silnika. Silnik wygląda jakby ten pyton z pod Warszawy wlazł pod maskę i owinął ten silnik 5 razy.

Adolvo masz więcej zdjęć spod maski? Np zdjęcie przewodów z przodu silnika? Zdjęcie map sensora itd.

Jesli chodzi o homologacje WZ. Wymiana na dedykowana uszczelke, a uszczelke o innej konstrukcji, to ja widze roznice. Ale moze po prostu napiszmy do producenta zapytanie?
owczar
Moderator
 
Posty: 3578
Dołączył(a): 26 lut 2014, o 11:53
Model Lexusa: Lexus
Płeć: Mężczyzna
Lokalizacja: Polska

Re: montaż LPG w GT4 (Carsik)

Postprzez agiless » 3 sie 2018, o 10:10

carsik napisał(a):A to że się do kogoś czeka na montaż 2 czy 3 miesiące to nie jest jakaś rekomendacja, 3/4 z nich nie demontuje kolektora a 90% nie wie co to sonda szerokopasmowa więc daj sobie spokój z tymi pomysłami. Szczególnie jak przyjdzie przez 2 godziny dokopywać się do pokryw aby zrobić proste czynności, że nie wspomnę o wyjęciu kolektora dolotowego. Wytłumacz o co Ci chodzi z tym nieoptymalnym prowadzeniem przewodów wodnych a ja chętnie czegoś się dowiem.


Zamiast pisać takie bzdury, zajrzyj na lpg forum, popatrz na montaże i przeczytaj co prawdziwi gazownicy piszą.
Strona estetyczna może być sporną, ale jeśli właścicielowi na tym zależało i umówiliście się jakoś, to bez dyskusji powinno to być tak zrobione, bo to właściciel płaci za pracę przy swoim aucie. Jest nie tylko na tym forum rozkminiony ten silnik więc roblemu nie było. Tłumaczenie się późniejszym serwisem jest marne i świadczy o lenistwie. Do wielu elementów trzeba się czasem dokopać, ale za to bierze się pieniądze. W tym przypadku widzę spory pośpiech i robotę na odwal się, a nie o to na pewno chodziło właścicielowi auta.
Carsik- nie zam Cię, być może jesteś dobrym mechanikiem (takie odniosłem wrażenie czytając Twoje posty) , ale krytykę powinieneś przemyśleć, bo uzasadniona nie jest niczym złym i powinna motywować.
Sprawa wielozaworu to pryszcz, czasem trzeba tam pogmerać, bo faktycznie trafiają się babole. Ma być szczelnie po robocie i to wszystko :)
Kwestię strojenia pomijam, bo dobrze wszystko przeanalizował i opisał Owczar.
Tyle z mojej strony, mam nadzieję, że sprawę rozwiążecie pozytywnie.
Avatar użytkownika
agiless
Lex user
 
Posty: 189
Dołączył(a): 30 cze 2014, o 00:25
Model Lexusa: GS300 MKI
Płeć: Mężczyzna
Lokalizacja: Skierniewice

Re: montaż LPG w GT4 (Carsik)

Postprzez rey » 13 sie 2018, o 21:19

Widzę, że temat powstał, dorzucę i swoje spostrzeżenia na temat tytułowego warsztaru :smile:

Montaż instalki w moim LSie Carsik wykonał jakieś 3.5 roku temu. Od tego czasu minęło jakieś 70tys.km.
Na początku również były problemy zarówno z samą instalacją jak i niewielkie z montażem. Po krótkim czasie użytkowania awarii uległ jeden z parowników - wymiana w ramach gwarancji, co ma prawo się zdarzyć - siła wyższa. Poluzowało się mocowanie wlewu paliwa, które pomimo naprawy znowu jest rozkręcone. Zdarzały się losowe ale dość częste problemy z brakiem mocy, wyrzucaniem z zasilania LPG pod koniec zbiornika przy energiczniejszym dociśnięciu pedału gazu. Po jakimś czasie pojawiły się okresowo nierówne wolne obroty rozgrzanego silnika oraz zapach gazu w momencie przejścia z PB :mda:

Od momentu gdy wróciłem do starego gaziarza spod piaseczyńskiego auchan nic się nie dzieje, tylko wymiana filtrów i sprawdzenie mapy. Być może choroby wieku dziecięcego instalacji już minęły.

Generalnie większych problemów nie było, samochód nie zawiódł, ale mniej problemów miałem z instalką za 2 tys. w maździe 626 przez 140tys. przejechanych kilometrów, przez co niesmak pozostaje.
Avatar użytkownika
rey
Lex user
 
Posty: 186
Dołączył(a): 1 lis 2014, o 23:22
Lokalizacja: Warszawa
Model Lexusa: LS430
Płeć: Mężczyzna
Lokalizacja: Warszawa

Poprzednia strona

Powrót do Warsztaty

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości