Brak mocy na zimnym silniku

Brak mocy na zimnym silniku

Postprzez mxgts » 21 gru 2018, o 20:48

Witam
coś dziwnego dzieje się z moim lexem, mam założoną instalację gazową i po odpaleniu auta na mrozie gdy odpalę i jadę na benzynie auto kompletnie nie ma mocy, dodaję gazu jedzie tak do 60km/h i praktycznie nie reaguje na dodawanie gazu, czuć że nie ma mocy... dopiero w momencie przełączenia na gaz auto dostaje powera i jedzie normalnie.
Kolejnym z objawów jest to, że jeżeli tak się zdarzy, że w momencie przełączania benzyny na gaz stoję na luzie ( np na światłach ) auto zgaśnie i strasznie ciężko później odpala
Swieci się check engine i miga TRC, ale czasem też ta lampka check engine miga w czasie jazdy...
Niestety nie mam interfejsu by sprawdzić co to za błędy są, a mój mechanik ma czas dopiero 22 stycznia
Miał ktoś takie objawy ? co sprawdzić ?
Dzięki za wszelkie sugestie
Avatar użytkownika
mxgts
Lex user
 
Posty: 32
Dołączył(a): 16 lis 2010, o 12:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Wawa

Re: Brak mocy na zimnym silniku

Postprzez kazio » 21 gru 2018, o 23:20

Sprawdz cisnienie paliwa, jesli masz problem z pb 95...,
kazio
Lex user
 
Posty: 161
Dołączył(a): 10 wrz 2014, o 19:59
Model Lexusa: sc300 z31
Płeć: Mężczyzna
Lokalizacja: koscierzyna

Re: Brak mocy na zimnym silniku

Postprzez pobsky8 » 2 mar 2019, o 11:39

Miałem podobny problem. Wydaje mi się że musisz sprawdzić luzy zaworowe. Ja miałem szlif szklanek, pomogło na odmulenie ale dalej trzesie mi buda, cyka przepustnica i wyrzuca błędy... Mi już ręce opadają.
pobsky8
Lex user
 
Posty: 28
Dołączył(a): 13 paź 2016, o 22:31
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Turzyn

Re: Brak mocy na zimnym silniku

Postprzez mario_s » 3 mar 2019, o 08:59

Spróbuj zresetować sterownik w aucie przez odłączenie akumulatora. Pojeździj trochę na samej bezynie, może sterownik lpg jest źle ustawiony lub zmapowany i wprowadza zamieszieszanie do sterownika PB.
mario_s
Lex user
 
Posty: 57
Dołączył(a): 30 gru 2012, o 18:34
Model Lexusa: IS 200
Płeć: Mężczyzna
Lokalizacja: Ciechocinek

Re: Brak mocy na zimnym silniku

Postprzez tofex » 3 mar 2019, o 15:25

Poszdłbym tym samym tropem co mario_s.
tofex
Lex user
 
Posty: 156
Dołączył(a): 8 lis 2011, o 08:24
Model Lexusa: LS 400
Płeć: Mężczyzna
Lokalizacja: Szczecin

Re: Brak mocy na zimnym silniku

Postprzez mxgts » 4 mar 2019, o 16:43

mario_s napisał(a):Spróbuj zresetować sterownik w aucie przez odłączenie akumulatora. Pojeździj trochę na samej bezynie, może sterownik lpg jest źle ustawiony lub zmapowany i wprowadza zamieszieszanie do sterownika PB.


dzięki za sugestię. wstępnie okazało się że uszkodzony był jeden wtryskiwacz paliwa, po jego wymianie auto odzyskało moc i dopóki według sugestii mechannika jeździłem tylko na benzynie przez ok 100 km wszystko było OK, parę dni temu znowu zrobiła się choinka na desce świeci checkengine i migra TRC, ale auto jedzie OK choć czasem można wyczuć że silnik nie pracuje idealnie równo tak jak powinien, ale ma moc ładnie wkręca się na obroty i idzie elegancko ;)
odłączyłem dziś aku, błędów nie ma, pojeżdżę znowu na samej PB95 i jak będzie OK to faktycznie może coś z instalacją się podziało ?! zobaczę i dam znać za parę dni jak się sprawy mają :hobby:
Avatar użytkownika
mxgts
Lex user
 
Posty: 32
Dołączył(a): 16 lis 2010, o 12:33
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Wawa


Powrót do IS mk1 1998-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości