IS200 Problem przy stałej prędkości, ekonomizer faluje

IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez Cop_Robo » 17 sty 2016, o 02:20

Witam serdecznie! Chciałbym założyć ten temat ponieważ prawię kończę ogarnianie autka po zakupie ale jeszcze jedna rzecz mnie trapi. Mianowicie od samego początku ekonomizer pomimo iż jest tylko wskaźnikiem i może być niedokładny to odzwierciedla to co ja jako kierowca delikatnie czuję czyli bujanie -szarpaniem tego nie nazwę. Auto w czasie jazdy ze stałą prędkością potrafi nieznacznie wahlować ekonomizerem +- 1,5l/100km. Może to niewiele ale czuć to a przyjmijmy że droga jest płaska a ja trzymam nogę idealnie. Co więcej uznałbym to jako usterkę ponieważ przy rozpędzaniu się z gazem do końca ekonomizer również wzrasta liniowo do 30l/100 czasem na chwilę się zatrzymując, lekko spadnie i nagle uzna że aha jednak miałem iść na 30l/100. Problem w tym że na rozpędzaniu się NIE czuję tego że auto traci moc i odzyskuje i podpieram się tym, że to wachlowanie przy stałej prędkości i przy rozpędzaniu się to jeden i ten sam problem. Jazda po rondzie na drugim biegu powoduje czasem odczuwalne szarpanie i na dobrą sprawę lubię tym autem albo się rozpędzać albo hamować bo wtedy nie ma tego co mnie irytuje :)
Czytałem podobny objaw i pomogło czyszczenie przepustnicy. Moja jest już czysta i powiem, że tylko czuć to wyraźniej bo autko ogólnie się odmuliło i jest bardziej wyraźne i czułe. Także:
+wyczyszczona przepustnica i reset kompa
+filtr powietrza pipercross
+podłączony interfejs ale bez jazdy z obserwacją parametrów: zero błędów, zero checków, sondy chodzą, bieg jałowy OK
+ nowe świece irydowe NGK IFR6T11 zaraz po czyszczeniu przepustnicy co poprawiło ogólną dynamikę auta
Ogólnie mechanik niechętnie na mnie patrzy bo auto wg niego jest ok ale ja wiem że nie do końca...
Chętnie bym zwalił winę na przepustnicę i podmienił kupując używkę ale macie na pewno większe doświadczenie i coś wam innego przyjdzie do głowy dlatego proszę o pomoc :wink:
Avatar użytkownika
Cop_Robo
Lex user
 
Posty: 58
Dołączył(a): 11 wrz 2015, o 18:43
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Szczecin

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez blue » 17 sty 2016, o 10:08

Możlie, że świece (NGK są teraz robione we Francji) albo wtryskiwacze. Zalej do baku jakieś czyściwo do wtrysków porządnej marki (np. Amsoil, Archoil) i zobaczysz. Obstawiam problem z zasilaniem benzyną albo jej spalaniem.
Jak na włączonym zapłonie obserwujesz ruch przepustnicy, to przy szybkim wsiśnięciu gazu motylek rusza się płynnie, czy ma "zamuła" w pewnym momencie?
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez elektrownik » 17 sty 2016, o 11:51

Miałem dokładnie tak samo a winowajcą okazał się czujnik zmiennych faz rozrządu (VVT-i), trwało to może z miesiąc aż w końcu wyskoczył błąd P1349 oraz mrugająca kontrolka TRC a obroty wskoczyły na 2500rpm.
Odemnij kostkę od VVT-i i sprawdź jak zachowuje się auto oraz ekonomizer (oczywiście wyskoczy check) ale bedziesz miał pewność czy to jest ta usterka.
Avatar użytkownika
elektrownik
Lex user
 
Posty: 91
Dołączył(a): 9 kwi 2011, o 21:43
Model Lexusa: IS 200
Płeć: Mężczyzna
Lokalizacja: lublin

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez Cop_Robo » 18 sty 2016, o 00:29

elektrownik napisał(a):Miałem dokładnie tak samo a winowajcą okazał się czujnik zmiennych faz rozrządu (VVT-i), trwało to może z miesiąc aż w końcu wyskoczył błąd P1349 oraz mrugająca kontrolka TRC a obroty wskoczyły na 2500rpm.
Odemnij kostkę od VVT-i i sprawdź jak zachowuje się auto oraz ekonomizer (oczywiście wyskoczy check) ale bedziesz miał pewność czy to jest ta usterka.

No i super, że jest forum bo właśnie takiej pomocy potrzebowałem :pijak: . Czyli są w VVTI conajmniej dwie rzeczy których jeszcze nie doktykałem: filterek ma być czysty i czujnik który może świrować? Ten czujnik to coś z elektrozaworem w nazwie?
Mój dzisiejszy przelot:
https://youtube.com/watch?v=GEYwFnHH-AM
Avatar użytkownika
Cop_Robo
Lex user
 
Posty: 58
Dołączył(a): 11 wrz 2015, o 18:43
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Szczecin

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez Cop_Robo » 18 sty 2016, o 00:38

blue napisał(a):Możlie, że świece (NGK są teraz robione we Francji) albo wtryskiwacze. Zalej do baku jakieś czyściwo do wtrysków porządnej marki (np. Amsoil, Archoil) i zobaczysz. Obstawiam problem z zasilaniem benzyną albo jej spalaniem.
Jak na włączonym zapłonie obserwujesz ruch przepustnicy, to przy szybkim wsiśnięciu gazu motylek rusza się płynnie, czy ma "zamuła" w pewnym momencie?

Po czyszczeniu przepustnicy jeszcze tam nie zajrzałem ale sprawdzę to co napisałeś :) Świece które wyciągnąłem były też NGK ten sam model ale jeszcze z niemcowego serwisu. Oczywiście na tamtych świecach było to samo i po zmianie autko jeździ lepiej ale problem ekonomizera bez zmian od pierwszej jazdy na nowych świecach więc dziwne jakby te IFR6T11 to powodowały ale wszystko możliwe. Stare świece były wszystkie takie same, nie były czarne, brudne też nie, kawa z mlekiem też nie. Mechanik mówi że dobre, że ubogo ale tak ma być a ja powiedzmy się na tych elementach słabo znam.

UPDATE: jeszcze dzisiaj zajrzałem do przepustnicy i ciężko mi powiedzieć jak jest dobrze a jak źle ale wg mnie rzeczywiście łapie zamuła ale jak chciałbym otworzyć szybko przepustnicę na 30%. Jak szybko na 100% to idzie jednym tchnieniem. Link: https://youtu.be/wqYb8QqAAMU
Avatar użytkownika
Cop_Robo
Lex user
 
Posty: 58
Dołączył(a): 11 wrz 2015, o 18:43
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Szczecin

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez blue » 22 sty 2016, o 08:10

Przepustnica działa prawidłowo.
Avatar użytkownika
blue
Lex Master
 
Posty: 1000
Dołączył(a): 2 sty 2014, o 20:16
Model Lexusa: IS200 Sport
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez Cop_Robo » 22 sty 2016, o 15:18

blue napisał(a):Przepustnica działa prawidłowo.


Dzięki za sprawdzenie. Miałem lekkie wrażenie że mniejsze otwarcia są mniej żwawe ale może chodzi o elastykę jazdy :) Na tą chwilę wszystko chyba posprawdzałem, biorę się jeszcze za układ wydechowy, żeby zlikwidować przedmuch na kolektorze wydechowym. Planuję jeszcze kupić interfejs diagnostyczny, żeby mieć wgląd na sondy lambda bo wiem że takie drgania ekonomizera w moim poprzednim aucie powodowała właśnie sonda.
Avatar użytkownika
Cop_Robo
Lex user
 
Posty: 58
Dołączył(a): 11 wrz 2015, o 18:43
Model Lexusa: IS200
Płeć: Mężczyzna
Lokalizacja: Szczecin

Re: IS200 Problem przy stałej prędkości, ekonomizer faluje

Postprzez grucha2666 » 22 sty 2016, o 20:42

obejrzałem filmik z twojego przejazdu i serio nie widzę nic nienormalnego w zachowaniu ekonomizera. Sam mam is 200 w automacie (z tempomatem) i jest tak samo- wystarczy że wiatr zacznie mocniej wiać i wskazówka się zmienia. jak opisywałeś problem myślałem że on lata od 0l/100 km do 20l/100km a tu masz zwykłe drgania. w dodatku to jest chwilowe spalanie więc jest to całkowicie normalne.
grucha2666
Lex Driver
 
Posty: 467
Dołączył(a): 6 maja 2012, o 22:53
Model Lexusa: IS 300
Płeć: Mężczyzna
Lokalizacja: Warszawa


Powrót do IS mk1 1998-2005

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości