[IS 200] Wyjmowanie czujników prędkości koła

Pozostałe problemy występujące w naszych Lexusach

[IS 200] Wyjmowanie czujników prędkości koła

Postprzez prodigy007 » 28 paź 2014, o 19:05

Witam

Walcze już od dłuszego czasu z problemem świecącego ABS i mrugającego TRC.
Jakiś czas temu na kompie wyszły oba czujniki tył i prawy przód.

Ciągle mam nadzieję że obejdzie sie bez ich wymiany, probowałem już wszystkiego co mi do głowy przyszło po resecie kontrolki zgasną ale po przejechaniu jakichs 50~100m znowu sie oswiecą.
Mam też dziwne przeczucie że to może komputer odpowiedzialny za te systemy gdyby znalazł sie ktos z okolicy kto uzyczylby wyzej wymienionego na 5 min do sprawdzenia byłbym dźwięczny.

Chcę podjąc jeszcze ostatnie próby poratowania tego dlategoż mam 3 pytania:

1. Jak multimetrem sprawdzić czujniki lub czy dochodzi do nich prąd tj jakie powinny byc wartosci V i Ω. Aktulanie V mam 0.6.
2. Jak wymrugać błedy lampką MIL? probowałem już to robić z ksiązki ale chyba coś zle robie albo nie banglam angielskiego bo ciagle jednostajnie mi kontroli mrugaja zamiast tam jakąs okreslona ilosc razy itd.
3. I najważniejsze sprawa techniczna sprobowac jeszcze poczyscic czujniki i te zebatki z ktorych idzie pomiar i pytanie jak to cholerstwo rozmontowac i dostac sie tam do srodka o ile z przodu jeszcze jakoś by szło puknac ten czujnik z lewej z prawej obruszac jakoś wyjac to na tył już nie mam pomysłu. Może ktoś ma sposób jak je wymontowac nie rozwalając w drobny mak???
prodigy007
Lex user
 
Posty: 70
Dołączył(a): 3 wrz 2012, o 20:22
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: zywiec

Postprzez dommell » 5 lis 2014, o 23:53

Sprawdz opornosc czujników. Nie pamietam jaka wartosc powinna byc. Ale mozesz porownac z dzialajacymi. Napiecie jakie dochodzi tez mozesz porownac w ten sposob.
Avatar użytkownika
dommell
Lex Driver
 
Posty: 611
Dołączył(a): 21 wrz 2010, o 17:21
Lokalizacja: Kielce, Warszawa
Model Lexusa: IS 200
Płeć: Mężczyzna
Lokalizacja: Kielce, Warszawa

Re: [IS 200] Wyjmowanie czujników prędkości koła

Postprzez prodigy007 » 12 lis 2014, o 14:13

Poddaje sie kupuje nowe czujniki. Zobaczymy co z tego bedzie...
prodigy007
Lex user
 
Posty: 70
Dołączył(a): 3 wrz 2012, o 20:22
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: zywiec

Re: [IS 200] Wyjmowanie czujników prędkości koła

Postprzez prodigy007 » 28 lis 2014, o 16:01

No i czujniki wymienione teraz wszystko działa;D

Gdyby ktos sie mordował z tym kiedys to tylne latwo wyjac małym młoteczkiem przez cos puknac z lewej z prawej i tak pukac az same wyskocza przednie nalepiej z boku uderzyc zeby to odstajacy kawalek z otworem na srube obrocil sie na zewnatrz tak coby od dołu cos dlugiego podstawic(np przedluzke do klucza) i mlotkiem wybic delikatnie.

Potem trza zresetować komputer od ABS metoda:

- w zlaczu OBD(pod kierwnica) laczymy kawalkiem druta w dluszym rzedzie piąty pin liczac od strony pasazera a w krotszym czwarty.
Potem wlaczamy zapłon i naparzamy (najlepiej reką) w pedał hamulca tak zeby mocno go wciskac ze 2 razy na sekunde, nawalamy tak z 10 sekund. potem wylaczamy zaplon wyjmujemy druta z OBD wlaczamy zaplon i wszystko powinno sie nam elegancko zresetowac.

Jeszcze mam jedno pytanie jak mocno depne teraz w hamulec i zadziala ABS wypiera mi dosc mocno pedal i sluchac taki dzwiek dziwny jakby trzeszczenie czy cos... tak to powinno dzialac??
W Primerze np nie mamtakich objawow a w mondeo dzialo sie podobnie... jak to jest..???
prodigy007
Lex user
 
Posty: 70
Dołączył(a): 3 wrz 2012, o 20:22
Model Lexusa: is 200
Płeć: Mężczyzna
Lokalizacja: zywiec

Re: [IS 200] Wyjmowanie czujników prędkości koła

Postprzez medyss » 17 gru 2014, o 23:49

Bardzo dobrze że to napisałeś jak to naprawić bo mam to samo :D Ile kosztowały nowe czujniki? Tak, ABS tak powinien działać - ta pompa wydaje bardzo nieprzyjemne dźwięki i trc też no ale to działa :D
medyss
Lex Driver
 
Posty: 520
Dołączył(a): 17 lis 2013, o 17:11
Model Lexusa: IS 200 Classic
Płeć: Mężczyzna
Lokalizacja: mazowsze


Powrót do Pozostałe

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości